openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

My docker died

0

The Class E Network

509

flmaxey

rsnapshot plugin pre and post execution scripts?

1

ryecoaaron

openmediavault-letsencrypt

600

Gratz

Trying to swap drives in RAID1 but RAID is missing

8

flmaxey

Recent Activities

  • itsmyst -

    Posted the thread OMV 4.x My docker died.

    Thread
    Hello, No idea what happened. None of my docker containers were running when I tried to connect to them only to notice that in OMV's dashboard docker is enabled but not running. Tried restarting the server but it's still dead. OMV throws a bunch of…
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Quote from ryecoaaron: “When you su to root, you need to do su - to include the environment variables and paths. ” I've done the script install before and it didn't require su - but that was then and this is now. I verified the variables and paths…
  • ryecoaaron -

    Replied to the thread The Class E Network.

    Post
    Quote from flmaxey: “dpkg -i (above) still didn't work. It wouldn't install with a note about two files not being in the path or executable. ” When you su to root, you need to do su - to include the environment variables and paths. Doesn't matter…
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Quote from ryecoaaron: “wget packages.openmediavault.org/pu…vault-keyring_1.0_all.deb dpkg -i openmediavault-keyring_1.0_all.deb ” While the first command pulled the keyring: dpkg -i (above) still didn't work. It wouldn't install with a note about two…
  • ryecoaaron -

    Replied to the thread OMV 4.x rsnapshot plugin pre and post execution scripts?.

    Post
    No. The plugin would require a change for that.
  • Gratz -

    Replied to the thread OMV 3.x openmediavault-letsencrypt.

    Post
    I have upgraded from OMV 3.x to 4.x, and Let's Encrypt used to work, but now it doesn't. I have tried everything 5 times: Forwarding ports, reinstalling plugin, updating everything incl. OMV-Extras, running apt clean, checking DNS-settings, asking…
  • flmaxey -

    Replied to the thread Trying to swap drives in RAID1 but RAID is missing.

    Post
    Quote from cghill: “I will give it a try so I can sunset my DS211j ” If you're happy with OMV, and I believe you will be, don't strip the drives out of the DS211j and just "pitch" it. There's nothing like a second device for platform independent…
  • marcsgirall -

    Replied to the thread OMV 4.x Virtualbox VNC Issue.

    Post
    & we have a working VNC! You rock!
  • votdev -

    Replied to the thread OMV 4.x RSync: Failed to execute command 'export PATH=/bin: ....... - What's wrong?.

    Post
    To get more information simply execute the script manually in the CLI. # /var/lib/openmediavault/cron.d/rsync-9b4528f5-afe8-4cfc-947a-7ba9835a8a63 Maybe it helps to add 'set -x' in the script to get more debug infos.
  • jmccusker -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Updated 3->4 and now POSTFIX ERRORS.

    Post
    I spoke too soon... Came home from work and more of the errors shown in the 3rd panel of this thread. Any idea? Should I just ignore it? Thanks