openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar

26

macom

no web-gui access after do normal stuff

19

macom

SSH for newbie

11

Warlock00

mmcblk1p2 Partition Fills up Until Syncthing Crashes

15

Agricola

The Class E Network

359

geaves

Recent Activities

  • macom -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    @barney5: have you solved your problem?
  • macom -

    Replied to the thread OMV 3.x no web-gui access after do normal stuff.

    Post
    Did you also do touch /var/run/php5-fpm-openmediavault-webgui.sock between the first two and the last two commandy as in the previous solution?
  • bart70 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Like (Post)
    Try the stop and assemble commands again from my earlier post.
  • bart70 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Like (Post)
    Quote from bart70: “it's the same ... the -1 is not weird ? ” strange. Maybe it was a spare? How many drives are in the array? Try the commands again but remove the h from the brackets in the assemble command.
  • bart70 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Like (Post)
    Quote from bart70: “i see it in the web GUI .. should i mount it ? (i prefer ask than break all) ” No. that will cause it to create a new entry. mount -a from the command line should mount everything.
  • bart70 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Like (Post)
    Quote from bart70: “Can i ask you something more, can we know why this crashed ? ” I wish I knew that answer. Sometimes it is because the system was not shutdown properly. Other times, it is because the hardware spins up the drives too late. Never…
  • bart70 -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Like (Post)
    Quote from bart70: “i guess i can't change to mergefs ? ” Nope. You need to format each drive to use it in this case. Quote from bart70: “should i watch rsnapshot or Greyhole ? ” I use rsync to sync two OMV systems. Then I use rsnapshot on…
  • Warlock00 -

    Replied to the thread OMV 3.x SSH for newbie.

    Post
    thank you so much for helping me now I solved my problem bye :thumbsup:
  • Agricola -

    Replied to the thread OMV 4.x mmcblk1p2 Partition Fills up Until Syncthing Crashes.

    Post
    @dziekon thank you. I just did so and the warnings cleared up. Everything is running smoothly. Anybody have any knowledge/opinion on the question above about plugin vs. Docker version of Syncthing. I am getting ready to install it on an Odroid-HC1 and…
  • geaves -

    Replied to the thread The Class E Network.

    Post
    I seem to be getting my fair share of W10 machines to sort out recently, usually because of cumulative updates not installing correctly. I have a USB 2.0 to SATA bridge thingy, got it's own power supply and appropriate SATA cables, but I was wondering…