The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New


    Problem solved. I forgot to set ACL permissions for both Plex groups...


    Hello to everyone,

    yesterday I started my Plex Media Server on OMV4 well and I selected a media folder. Plex scanned all the stuff correctly.

    But now there is a problem. I guess it's a permission one. I transfered new media files to the folder but Plex doesn't scan new media. It told me "Library scan complete" - no new media files appears in my lib.

    Shall I create a new User, Group or something like else in OMV cp? If yes, which settings/permissions I have to set?

    I run Plex without Docker.
  • New

    I downloaded twice the file OMV_4_Raspberry_Pi_2_3_3Plus.img.xz (MD5 hash: b3ad4ddb9cbe91d34949b67473b8affa) and I got a different MD5 value. My value is "ff27e253c86abdcd51c533d4841d3ded" and it was calculated with WinMD5Free.
    I used etcher to copy the image to a SD Card (16 GB) and when I booted from it, I don't get anything like presented in this video:
    I initially used a WiFi keyboard, which OMV is not aware of. I purchased a USB keyboard, but now OMV is not aware of my Wireless internet connection. There are no settings for WiFi.
    Every time I configure the network with some values, they are instantly forgotten. I know this is experimental (the installation warns me it is experimental), but I would hope at least keyboard and network support.
    And the MD5 to be actually correct.

    Kind regards,
  • New


    The MD5 hash in the readme.txt (dated 2018-06-16) doesn't match the MD5 hash of the new ISO that was uploaded on 2018-07-19.

    readme.txt MD5 hash: b3ad4ddb9cbe91d34949b67473b8affa

    downloaded ISO MD5 hash: FF27E253C86ABDCD51C533D4841D3DED

    I am assuming that the readme.txt wasn't updated when the new ISO was uploaded. If an OMV team member could verify the MD5 hash and post it, I would appreciate it.

  • New

    Background - I had a few boxes built for friends and family in 2012-2013 mainly on core2duo 6600 4 gb ram 4x2tb RAID, that supported 0.5.6 (Sardaukar) version of OMV. Fisrt of all none of them failed in last 5 years and none was maintained other than power on/off. I got one of those back as not working after 5 years now and was looking at it and it fired up AOK with everything still running so WOW Thanks for creating this rock solid beautiful piece of software.

    Question - Since the box is already here, what do you think is the best upgrade path in this case for me without changing any hardware.
  • New

    Hey they,

    I moved forward and upgraded my existing omv3 to omv4. Worked without any issues, except I had to remove and reinstall watchdog.

    But after installing omv-extras I cannot run apt-get update anymore. Or at least it won't let me:

    gnutls_handshake() failed: Public key signature verification has failed.

    For both repos.

    Any ideas?

    openmediavault-keyring is installed.

    Output of apt-get update:

    Output of apt-get list

Unread Threads

Topic Replies Last Reply




OpenMediaVault installation file for Raspberry Pi does not match the MD5 code - ff27e253c86abdcd51c533d4841d3d​ed



Cannot upgrade: /etc/systemd/system/openmediav​ault-issue.service is masked



General discussion moved from another thread!!



Plex help (maybe a permission problem)


Recent Activities