openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I have a fresh installation of OVM on my RaspberryPi 3B+ that won't properly. I get "Failed to start a High performance web server and a reverese proxy server". I also get "Failed to start Realtek H5 Bluetooth support" but it's the web server problem that's most annoying. I can see the IP adress (192.168.1.108) but I can't access it from my computer. I've checked the ethernet-cable and the cable works perfectly.
    I can enter the login and password on the Pi but the only thing that happen is that the login reappears.
    I also get a message "Raspberry Pi is a slow NAS: forum.openmediavault.org/index.php/Thred19871" but the link is dead and does no good.

    I thought I had written the wrong file to my SD-card but I've checked again (and again and again) and I also re-written the .img to my SD-card but with the same result.

    Any suggestions?
  • New

    Hi,

    I am having problems with my docker containers. The file permission for /etc/resolv.conf is 0600 when I deploy any image inside docker. I need to manually change the permission through command line to make it work for all users.

    Anyone experiencing the same issue here? Any workaround that do not require manually changing the permission? It would be much appreciated.

    Thanks,
  • New

    Hi!

    So i found this HP Probook with a very very low budget CPU and low running costs, perfect in other hand for my usage. I primarly use the server for SMB to my old retro systems with Windows 9x/2k/XP OSes.

    Last week i discovered that i can install GNOME to it and it was a mistake. GNOME locked me out from access to the server (except SMB and FTP). So i re-installed OMV, didn't work to just remove GNOME still booted to it.

    I have a WD Black 320 GB that i use for file. And a Seagate 80 GB for boot. But when i configurated everything again i discovered that it created a new File system directory instead of using the old one. But i know the old one is still there because i see that 20 gb is used of the drive. But i cant access the drive from prompt, just says Access denied.

    Is there anyway i can access the drive and transfer the files to the new dir ?

    Regards :)

    SPECS:
    HP Probook 4610s
    CPU: Intel Celeron T3000 1,8 ghz
    GPU: Intel GMA 4500MHD
    RAM: 2 GB
    HDDs: WD Black 320GB, Seagate…
  • New

    Afternoon all!

    Quick question, is there no longer an mhddfs plugin for omv? I've seen some older threads from 2015 and 2016 discussing it, but no luck as of late. If it is no longer available, are there any solutions for someone like myself who has 13 drives connected to his/her NAS?

Unread Threads

Topic Replies Last Reply

OMV fails to start a web server

2

tkaiser

General discussion moved from another thread!!

288

geaves

Docker issues connecting Radarr and Sonarr

4

Marlin

Partition reverted to unformatted state-What gives and can i get everything back with filenames

5

therock003

Sonos SMB share Permissions Error with OMV4

6

flmaxey

Recent Activities

  • tkaiser -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from Victor__: “I also get a message "Raspberry Pi is a slow NAS: forum.openmediavault.org/index.php/Thred19871" but the link is dead ” That's just copy&paste gone wrong. The correct link is forum.openmediavault.org/index.php/Thread/19871 I hope…
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “I'm doing so called "luxury" vinyl plank which is a free floating floor. It looks just like wood but goes down a heck of a lot faster and is easy to repair/replace if damaged. ” I know the stuff have something similar in the UK,…
  • Victor__ -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Problem solved. I wrote the .img two more times and the second time it worked. Don't know why but who cares, my OMV is now up and running:-)
  • Marlin -

    Replied to the thread OMV 4.x Docker issues connecting Radarr and Sonarr.

    Post
    Quote from joshfokis: “I am having this same issue is there a way you can post what steps you took to resolve this issue it would be of great help to me. ” I installed the plug-in Reset Permissions from OMV-Extra and reset all permissions on all…
  • Yes it go solved. I got a hammer and smashed the drive to pieces, and i solved the problem of being on edge about another failing drive
  • Victor__ -

    Posted the thread OMV 4.x Resolved OMV fails to start a web server.

    Thread
    I have a fresh installation of OVM on my RaspberryPi 3B+ that won't properly. I get "Failed to start a High performance web server and a reverese proxy server". I also get "Failed to start Realtek H5 Bluetooth support" but it's the web server problem…
  • flmaxey -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    It's the lure of easy money, it has a very strong appeal. If you have more than one user, your music share should be read only in any case. Just make sure your router is not forwarding ports into your LAN. If you're not exposing servers to the net,…
  • Aussie3d -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    Fair point, about ransomware and unfortunately all to valid... But I can help feel sad :/ for the future of humanity if I need to implement commercial grade firewalls and backup my backups to protect my music library from highly sophisticated malicious…
  • flmaxey -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    Hacks might not learn anything about you, but note that Wcry was ransomware. It encrypted user data. The original virus asked for payment, in exchange for a key, or user data was lost to permanent encryption. NTLM equates to NTLM ver1. To get an idea…
  • Aussie3d -

    Replied to the thread OMV 4.x Sonos SMB share Permissions Error with OMV4.

    Post
    Yeah, Its a bit of an interesting one with respect to SONOS, the reason for SMB shares with sonos is all about connecting to NAS storage of personal music collections. Unfortunately Sonos don't seem to think looking after people whom want to own their…