openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hallo an alle. Ich benötige eure hilfe. Habe mir den Homeserver aufgesetzt, und jetzt möchte ich DynDNS einrichten. Ich bekomme es nicht hin . Kann mir irgendwer helfen bitte? Ich verzweifle schon daran.

    Hello everyone. I need your help. I have the Homeserver set up, and now I want to set up DynDNS. I can not do it . Can anyone help me please? I'm already desperate.


    Greatz/ Gruß

    Stephan aka Inplexx
  • New

    I cannot access my share outside my home network i have forwarded all the correct ports configured ftp settings in OMV correct but when a client outside the network tried to connect i get unroutable as it is returning its local ip address rather than its external ip address. I have searched many forms but still dont have an answer can anyone please help me before i give up. thanks in anticipation
  • New

    Hi folks,
    I have successfully managed to install OMV 3.0.89 on a WD MyCloud Gen2 6TB NAS device. It all went smoothly, however, I am running into problems when creating shares. That's what I do:

    - Click "Shared Folders" in the menu
    - Click "Add"
    - Try to select a device by clicking the little down arrow in the Device field

    => Nothing happens. I cannot select a device on which a shared folder could be generated. The Device field still says "Select a device..."

    My idea was to check the available devices in File Systems. Two partitions are listed:

    /dev/sda2,,ext4,5.41TiB,5.14TiB,57.94MiB,Yes,No,Online
    /dev/sda3,,ext4,2.68GiB,1.36GiB,1.1 GiB, Yes,Yes, Online

    Further, I tried unmounting the sda2 partition via GUI. When clicking the Unmount button, I get this error message:
    The XPath query '//system/fstab/mntent[((((((fsname='/dev/sda2' or fsname='/dev/disk/by-id/ata-WDC_WD60EFRX-68L0BN1_WD-WX21DB63A9N5-part2') or fsname='/dev/disk/by-id/wwn-0x50014ee263b21e16-part2')

Unread Threads

Topic Replies Last Reply

Hardware RAID or OMV RAID on HP Gen8 Microserver

0

Plex Plugin -- Plex Pass

61

abb0r

NextCloud Installation Q & A

269

tinh_x7

ARM board maybe for 4K playback and web browsing

6

houndhunger

RAID on VM

17

didinside

Recent Activities

  • ravennoir -

    Posted the thread OMV 3.x Hardware RAID or OMV RAID on HP Gen8 Microserver.

    Thread
    Hey Everyone, Im planning to turn my current media server into a OMV box I am currently running ESX, but playing to do a baremetal install for OMV I have 2 3Tb and 2 4Tb drives, should I create two RAID Disks with the HP hardware RAID, or just present…
  • abb0r -

    Replied to the thread OMV 1.0 Resolved Plex Plugin -- Plex Pass.

    Post
    Sorry for reviving this old thread. But I have a question for using Plex with Plex Pass on an odroid XU4. I get the message, that a update is available, but i have to install it manually. Will the file that Plex suggest me (newest update:…
  • tinh_x7 -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    I posted the list of dependencies for OMV4 on here: forum.openmediavault.org/index…stallation-Q-A/?pageNo=12
  • Thor263 -

    Liked dojrude’s post in the thread OMV 2.x Docker GUI plugin now stable.

    Like (Post)
    Has anyone played with the minio docker container (minio/mino)? It's an S3 compatible object storage container that I've been using as a crashplan replacement for local backups, which I've previously run from a binary, but thought I would give the docker…
  • houndhunger -

    Replied to the thread ARM board maybe for 4K playback and web browsing.

    Post
    I'm not person who just quickly buy, but always I do a lot of research... There is lot of TV boxes out there. I'm building big list to get better/clear understanding. Based on priorities, right now I'm looking for one with has best support by…
  • didinside -

    Replied to the thread OMV 3.x RAID on VM.

    Post
    Hello, Finally got it...was very simple in fact. Issue was that I had created a datastore also on the HDD I wanted to map. So to summary, - datastore creation on the SSD (port sata 5) to store the VM and to store also the RDM pointer files - in ssh,…
  • ryecoaaron -

    Replied to the thread OMV 3.x UrBackup Plugin not installing in version 3.0.89.

    Post
    Quote from Jaime: “I guess I could install it and un-install it and see what happens. ” When you install a package and it installs dependencies, it will only uninstall those dependencies if that package installed them and they are not being used by…
  • Aileron79 -

    Replied to the thread OMV 3.x Resolved Unable to create shares - cannot select device.

    Post
    Solved: - Partition Type needs to be 15 (Linux Filesystem) - Partition must NOT be mounted in /etc/fstab but rather in the GUI.
  • Jaime -

    Replied to the thread OMV 3.x UrBackup Plugin not installing in version 3.0.89.

    Post
    That's interesting when you said RDP, I kept thinking of just the desktop and thought I look at this. As you can see that plugin is not installed. I guess I could install it and un-install it and see what happens. I'm just going to leave it alone for…
  • The Machine -

    Replied to the thread OMV 3.x OMV not detecting hard disk ODROID HC1.

    Post
    Thank you both (@votdev and @tkaiser) for your replies. I have done as requested. According to the HC1 Introduction video (youtube.com/watch?v=t-L99pUANaA), the included 5V 4a power supply should work for this purpose. I'm using a Hardkernel power…