openmediavault

The open network attached storage solution

News

  • New

    So I have to reconfigure things and it got me thinking. I have this powerful nas just sitting there streaming Plex and syncthing for my seedbox. While I occasionally rip Blu-ray with my crappy laptop and manage all my files from there.

    I have just used OMV as my OS previously have software RAID set up on it and run it headless.

    I was wondering what the cons would be to learning docker and running debian or windows if there's a docker for that so it can also be used as a regular PC.

    Should I just switch to Ubuntu or something all together? My priority is stability and safe storage of my files. I feel like having it pull double duty will sacrifice that.



    Sent from my Pixel 2 XL using Tapatalk
  • New

    Here I am, I just got my Rock64 board and installed a fresh OMV 4 (ayufan).

    The first thing was to edit the IP address and set a static one. I did it via WebGUI but it stucks in "Apply loop", the same as all the users above (this issue also broke all other configuration menu, every time you apply a new setting or enable a service OMV give back the attached error).

    The curious thing was that the static IP addess was set in /etc/network/interfaces with no effect. To "solve" 'Apply loop' I must revert it to DHCP.

    Now the webgui is reachable both through the static IP and the DHCP IP.

    Source Code

    1. # Include additional interface stanzas.
    2. source-directory interfaces.d
    3. # The loopback network interface
    4. auto lo
    5. iface lo inet loopback
    6. # eth0 network interface
  • New

    Hello! I apologize for my English. There was a problem. I updated my NAS, plugged in the old drives. One of them SMART is bad. This drive is not mounted in OMV. It is only possible to recreate the file system. But through the console command mount it connects and works fine. How to get out of this situation?
    My hardware is:
    M/B
    ASUS P5G41T-M LX3

    HDD
    WD10EALX
    ST31000528AS (SMART BAD)

Unread Threads

Topic Replies Last Reply

Cannot find device while creating a shared folder

0

Use Telegram as notification service Q&A

29

tzinm

Slow copy speed

2

Adoby

NextCloud Installation Q & A

537

riff-raff

raid5 disk failure.

17

ryecoaaron

Recent Activities

  • liv -

    Posted the thread OMV 3.x Cannot find device while creating a shared folder.

    Thread
    Hi, I've a problem trying to create a shared folder. I cannot see any device in the list. I already have three shared folders working on the same device. Looking in the filesystem list, I cannot mount or unmount this device. It is an ext4 filesystem, not…
  • tzinm -

    Replied to the thread OMV 3.x Resolved Use Telegram as notification service Q&A.

    Post
    Quote from subzero79: “If it has extension it won’t work. ” I am watching the logs, and when I test the notification it returned this: Source Code (1 line)Maybe you know what´s going on. Thank you
  • Adoby -

    Replied to the thread OMV 4.x Slow copy speed.

    Post
    You don't specify anything about your network. Most likely that is where you will find the problem. I assume you have fresh pristine software installs and updated drivers and so on. If not, fix that! Then try to rule out damaged or unseated cables and…
  • riff-raff -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    I upgraded to nextcloud 14 and added Source Code (1 line) to my nginx-config my config is: Source Code (98 lines) I get no errors within Nextcloud -> Settings ->Overview forum.openmediavault.org/index…20e26c4c895eac48a7cea1e72 but checking…
  • ryecoaaron -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Quote from geaves: “Exactly, but to the average home user they believe that raid is the option to have, but when something like that happens (which can also happen from a power outage) they think they have lost everything and the issue is with the…
  • ryecoaaron -

    Replied to the thread Error with static ip on rock64.

    Post
    Quote from Ciccius: “No, just the physical interface eth0. ” Ok. I moved this to its own thread since that other thread was caused by a bonding issue. I highly doubt the issue with your rock64 is the image. I have a rockpro64 from ayufan (same…
  • geaves -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Quote from ryecoaaron: “Stopping the inactive array and assembling it allowed it to be started degraded. ” Exactly, but to the average home user they believe that raid is the option to have, but when something like that happens (which can also happen…
  • Ciccius -

    Replied to the thread Error with static ip on rock64.

    Post
    Quote from ryecoaaron: “Are you really trying to setup bonded network adapters on the rock64? ” No, just the physical interface eth0.
  • .H. -

    Replied to the thread OMV 4.x install OMV on my NAS with usb Key.

    Post
    Damn ! I don't have this problem since longtime.. and was ok yesterday... i try to find the problem, and i'm back
  • ryecoaaron -

    Replied to the thread Error with static ip on rock64.

    Post
    Quote from Ciccius: “Thank you votdev, I'll try another image, maybe 64 bits version or the official OMV image for Rock64. ” Are you really trying to setup bonded network adapters on the rock64?