openmediavault

The open network attached storage solution

News

  • New

    Hey Guys,

    Newbie to OpenMediVault - well I want to be!!! Currently using FreeNAS 11 as a Home File Server and would like to convert to Open Media Vault for the same purpose...Last night, I loaded Open Media Vault with the four (4) WD 8TB Red Hard drives and followed a YouTube Tutorial for the install...Wiped Drives and went to the RAID configrator - but the WD Red Drives do not appear... I have worried with this and worried with this and ready to give up on the install...This morning I googled the issue and looks like drives larger than 2TB and looks like Linux will not recognize drives larger than 2 TB without being converted to GPT...So onward with the Battle and finally after spending this morning into trying to resolve this, decided to go back with the FreeNAS OS unless someone can steer me clear of this issue...Any assistance will be Greatly Appreciated!!! :) :) :)
  • New

    Hello everyone :)

    I am building an OMV NAS with a RAID 1 on 2 SATA disks in internal racks to be able to insert / eject in hotplug / hotswap (like this :i2.cdscdn.com/pdt2/6/5/2/1/700…e-interne-pour-disque.jpg).

    I would like to find a solution so that in case of breakdown I know which disk to replace. It's not so much for me as for non-computer people.

    The trouble is that on the web server the failure indicates that /dev/sdA is operational (so by deduction /dev/sdB is down) but does not say if it concerns rack 1 or rack 2.

    I have browsed a lot of posts on both OMV and mdadm without success (symlinks with udev, configuration of /etc/mdadm/mdadm.conf, etc.). Systematically the only device reassembled is /dev/sd?

    A solution that works ?

    Regards,
    lnj
  • New

    Hey Guys,

    I'm trying to integrate LDAP with OMV4. My scenario:
    As an authentication server I use Jump Cloud (jumpcloud.com)
    OMV is hosted on the Google cloud

    I installed the LDAP plugin in the OMV plugin repository and when I try to integrate I get the following message: Failed to execute command 'export PATH = / bin: / sbin: / usr / bin: / usr / sbin: / usr / local / bin: / usr / local / sbin; export LANG = C.UTF-8; systemctl start 'smbd' 2> & 1 'with exit code' 1 ': Job for smbd.service failed because the control process exited with error code. See "systemctl status smbd.service" and "journalctl -xe" for details.

    Detailed Log is in the attachment.
    It seems to me that for unknown reason, it can not add the server in LDAP, would it be because of the OU?

    Thanks
  • New

    Hi,
    since the Plex Media Server Plugin seems to be dead and i don't want to switch over to Docker with my Plex installation, i'm looking for a way to update my current Plex installation to the latest Version.

    What will be the best way to self maintain my PLex Installation without breaking anything?

    Would it be that easy, i only have to add the official Plex Repo to my OMV Installation, like described here: support.plex.tv/articles/23597…nux-server-distributions/

Unread Threads

Topic Replies Last Reply

HDD Power Management

7

neurotone

OMV4 LDAP integration failure

3

donh

Error on startup after uninstalling OpenVPN Plugin

1

daAndy

Issues with WD 8TB Red HD

2

votdev

[Tutorial] Teamspeak 3 Server installation

39

raulfg3

Recent Activities