openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Update ARM-Device -> E: Command line option --allow-downgrades is not understood

1

mipi

Docker and FHEM

9

mipi

Docker: Jdownloader Java Error

2

NetworkDepp

rsync pull job - owner & group changed

0

Switch ISPs and lost internet connection on OMV server

2

geaves

Recent Activities

  • mipi -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Post
    *pump*
  • yanghanke -

    Liked telijah’s post in the thread OMV 4.x Can't figure out a permissions problem on new setup.

    Like (Post)
    I followed the unofficial guide to get my new OMV box setup on 4.x. I got the drive setup, did the remote mount to the share on my Synology and did an rsync of the data over. Nowe I am mapping the share from the OMV box in Windows. It maps it and I can…
  • mipi -

    Replied to the thread OMV 4.x Docker and FHEM.

    Post
    metoo what kind of transmitter do you use? I have here some homematic devices with a hmlancfg ... where did you place the config-dir?
  • NetworkDepp -

    Replied to the thread OMV 4.x Resolved Docker: Jdownloader Java Error.

    Post
    Thanks, the Video has helped. My entry at Network was wrong. I selected Bridge but Host was the correct one. Now it is working.
  • guzzisti -

    Posted the thread OMV 4.x rsync pull job - owner & group changed.

    Thread
    Hi, i`ve set up a rsync pull job to backup my webhost to my OMV box (4.1.14). It uses rsync over ssh, options are set as in the screenshot: forum.openmediavault.org/index…d17100d6d822a8ba0cdac518a Every time the jobs runs the owner & group settings are…
  • geaves -

    Replied to the thread OMV 4.x Switch ISPs and lost internet connection on OMV server.

    Post
    When you did omv-firstaid Option 1 did you tell it to use dhcp? What that should have done is reset eth0 which should then have broadcast a request to the router. The alternative is to set a static IP outside of the dhcp scope on the router, but you'll…
  • telijah -

    Posted the thread OMV 4.x Can't figure out a permissions problem on new setup.

    Thread
    I followed the unofficial guide to get my new OMV box setup on 4.x. I got the drive setup, did the remote mount to the share on my Synology and did an rsync of the data over. Nowe I am mapping the share from the OMV box in Windows. It maps it and I can…
  • geaves -

    Replied to the thread Trying to swap drives in RAID1 but RAID is missing.

    Post
    @cghill It's not that Raid doesn't have a lot of love it's just there are simpler ways to do things, when it comes to this use the KISS format :D However, you need @flmaxey quick tag and he'll come and look he's good at recycling :D , but look at this
  • Pentothal -

    Replied to the thread OMV 4.x Letsencrypt problem.

    Post
    Quote from antipiot: “I would suggest to disable thoses things: wan side:A port can only be used for a device: EDIT: this is not clear: if you enable remote access to your router on port 443 then use this port in NAT. Your router will follow (i guess )…
  • cghill -

    Replied to the thread Trying to swap drives in RAID1 but RAID is missing.

    Post
    @greaves Thank you for your reply. I read the forum post you linked and it seems that's the same issue I'm having. Perhaps I should come at this from a different angle. As I mentioned, I'm doing all this to replace an old Synology DS211j. I actually…