openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

"/lib/udev/write_net_rules" missing

4

artshaper

Pinned Call for testers: OMV4 for ARM boards

59

mcgyver83

Jdownloader stuck after restart and myjdownloader says "no jdownloader found"

2

mcgyver83

RAID 5 drive missing - Troubleshooting tips?

0

Weird situation - root filesystem filled - please help!

13

ness1602

Recent Activities

  • artshaper -

    Replied to the thread OMV 4.x "/lib/udev/write_net_rules" missing.

    Post
    Thank you. The issue has been resolved. These modules are not needed from OMV 4... Sometimes., The network card is not recognized. but ... If Internet connection is good before start installing,The interface works well when the installation is complete.
  • mcgyver83 -

    Replied to the thread Call for testers: OMV4 for ARM boards.

    Post
    Hi, I'm interested in joining the test for rpi2 board, can I migrate my OMV3 config to the new OMV4 instance?
  • mcgyver83 -

    Replied to the thread OMV 3.x Jdownloader stuck after restart and myjdownloader says "no jdownloader found".

    Post
    Thanks for the suggestion but I see 2 issues: - I'm running OMV on a rpi2, so docker plugin isn't working (wasn't working the last time I tried it); I can "setup" docker manually but in this way I loose the webGui benefit; - using docker I startup a…
  • raulfg3 -

    Replied to the thread OMV 3.x Jdownloader stuck after restart and myjdownloader says "no jdownloader found".

    Post
    sorry, no direct answer to your question, but , do you consider to use jdonwloader2 in a docker?. <- Works very fine for me.
  • ness1602 -

    Replied to the thread Weird situation - root filesystem filled - please help!.

    Post
    Paste your mount command here: example just type mount and paste it here.
  • mcgyver83 -

    Posted the thread OMV 3.x Jdownloader stuck after restart and myjdownloader says "no jdownloader found".

    Thread
    Hi, since a couple of months when I restart jdownloader with 1. sudo service jdownloader stop 2. sudo service jdownloader start it get stuck. A new file is created "JDownloader.jar.backup.1" and no "JDownloader.jar" file is present. "sudo service…
  • DarkVodka34 -

    Replied to the thread OMV 3.x Resolved Docker Won't Start.

    Post
    Quote from luxferro: “I'm having the same issue. I had docker up and running for a while on a test system, and finally got around to setting up my storage drives and wanted to move the docker home to a shared folder. But ran into this error when trying…
  • cabrio_leo -

    Replied to the thread OMV 4.x autoshutdown smart long test.

    Post
    In autoshutdown plugin it is possible to prevent a shutdown if a certain condition is not met. Disk activity, a certain task is running, IO activity a.s.o. Maybe you can check for active smartctl.
  • peterrrjr -

    Posted the thread DELL R710 X T710.

    Thread
    Hi, I am planning to get a dell R701 or a T710 with one h700 raid card. This will be my first server, and I need to know if the power consumption is too hight. I'll run omv and some virtual machines to test it. most of the time it will omv only.
  • flmaxey -

    Replied to the thread Windows 10 Creators failure to locate CIFS/SMB shares.

    Post
    I'm not precisely sure when it happened but it appears that Windows 7 clients, and up, will no longer connect to SMB1 shares. (It's not just a Windows 10 issue anymore.) With very little doubt, SMB1 access of any kind was removed in a security update…