openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi,

    I have a big problem with my omv. I recently rebooted my system and after that I can't access the shares, the web interface or connect via ssh. Ping is possible. If I start omv-firstaid on the system itself I get an Errno 2 No such file or directory. Any suggestions?

    Thanks alot!
  • New

    Hi,

    I have installed OMV 1 hour ago and this is the first time I have come across it.

    I am tring to install Plex server using the instructions below but it comes up with the error unable to locate package etc, is there an upto date instructions please?
    Plex plugin installation fails

    root@openmediavault:~# apt-get purge openmediavault-plexmediaserver plexmediaserver
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Unable to locate package openmediavault-plexmediaserver
    E: Unable to locate package plexmediaserver

    Thanks

    Gavin
  • New

    Hallo zusammen,

    ist es Sinvoll lösbar den OMV Server gleichzeitig als Medienplayer zu verwenden? Also Server soll lokal über den HDMI Port einen Projektor ansteuern. Der Server hat einen i5 also solle da genug Rechenleitstung vorhanden sein.

    How can i use OMV as an Mediaplayer this shoud play some Videos local over HDMI to an Beamer? In the Server are an i5 inside so the is eough power.
  • New

    Hello,
    i have a question due to plex. At the moment i have OMV 3 and everything works perfect. I am using the union file system and created a pool.
    At the moment i have the library of plex at a specific hdd (this HDD is also at the pool), not a pool path.
    But when on this HDD is not enough space anymore, i have to transfer the library to the pool path. When i change the path in the OMV GUI, does it automatically move the whole media library or do i have to copy it manually?
    How should i proceed in such a situation?

    Thank you for your help!

Unread Threads

Topic Replies Last Reply

Upgrade von 3 nach 4

1

toppi

Temperature CPU?

425

jhmiller

Installation of Plex

4

ajaja

OMV Web Service/gui not starting...

9

filledk

NextCloud Installation Q & A

213

tinh_x7

Recent Activities

  • toppi -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Upgrade 3.x -> 4.x Upgrade von 3 nach 4.

    Post
    Good morning, had that on my testmachine. I startet omv-firstaid and selected 2 and set the web server port to 80 again. After that it worked fine.
  • jhmiller -

    Replied to the thread OMV 1.0 Temperature CPU?.

    Post
    @RobbieL811 I have made changes to the detection script, please follow the instructions below to get the latest version. Source Code (4 lines) Refresh OMV webui after and before checking graphs. Also, start by only trying CPU temps. If that does not…
  • ajaja -

    Replied to the thread OMV 3.x Installation of Plex.

    Post
    plex_setup.gif — A video showing formatting and mounting a filesystem, installing omv-extras, installing openmediavault-plexmediaserver plugin, and a simple plexmediaserver configuration using the plugin.
  • filledk -

    Replied to the thread OMV 3.x OMV Web Service/gui not starting....

    Post
    Okay i fixed it, stupid me, my partition running OMV was on 8gb (from my cloned usb drive) and it was full :-S so it was therefor apperently it could not start the webservice, i booted into Parted magic and extended the partition and now it works :D
  • tinh_x7 -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    You can check the NextCloud log for errors via SSH. path: .../www/nextcloud/data/nextcloud.log Brute Force feature can also cause slow log in.
  • RobbieL811 -

    Replied to the thread OMV 1.0 Temperature CPU?.

    Post
    @jhmiller I'm hoping that you might be able to aadd my sensors into the plugin assuming that they aren't already there. I'm having some trouble trying to get the plugin to work. Getting sad faces when I try to add in dashboard. /usr/bin/sensors is…
  • RobbieL811 -

    Replied to the thread OMV 1.0 Temperature CPU?.

    Post
    @jhmiller I'm hoping that you might be able to aadd my sensors into the plugin assuming that they aren't already there. I'm having some trouble trying to get the plugin to work. Getting sad faces when I try to add in dashboard. /usr/bin/sensors is…
  • filledk -

    Replied to the thread OMV 3.x OMV Web Service/gui not starting....

    Post
    okay so when i run "curl localhost" i get this> i.imgur.com/vipW9Sr.png
  • weebnuts -

    Replied to the thread Solved OMV and software raid 5.

    Post
    Software Raid5 is never a recommended scenario.. It's slow, and if anything in your system dies, no guarantee you can get it back. Hardware Raid5 is much better. However, RAiD10 isn't too bad, but for software options, zfs really is great. Well that's my…
  • filledk -

    Liked ryecoaaron’s post in the thread OMV 3.x OMV Web Service/gui not starting....

    Like (Post)
    Is OMV installed on a USB stick?