openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi all, i am using Openmediavault for a time now, and i have to reboot it to much ( like > every day )

    I running OMV on a Raspberry pi with a 1TB external hard disk ( laptop disk )




    I want to use it with my Phone's ( android ) and windows SAMBA.

    When i want to transfer big files to the OMV it hangs after a while and the only sollution is restart.

    I am tired of resetting it, and restart it and dont be able to transfer big files.

    I am out of option, thats why i ask you guys for help.

    I dont know allot of these things so i hope you can help me out and find out whats wrong with my setup.

    Thx and greetings.
  • New

    Hello,

    now i want to show you my new OMV-NAS-Setup:

    Hardware
    CaseInter-Tech IPC SC-4100
    78 €
    MainboardAsrock J4105-ITX J4105 Gemini lake
    86 €
    RAM4GB Crucial CT4G4SFS824A DDR4-2400 SO-DIMM CL17 Single
    35 €
    SSDCRUCIAL BX300 SSD, 480 GB SSD
    69 €
    HDD *2* WD My Book Desktop 8 TB [RAID 1]
    300 €
    power supply, internPico PSU 120W (red)
    18 €
    power supply externSALCAR 12V [10A – 120W]
    19 €
    TOTAL without SSD / HDD
    236 €
    TOTAL with SSD / HDD
    605 €

    * WD MyBook – case opened -> WD80EZAZ inside (like WDRed8, 256 MB Cache) – works in NAS without SATA-PIN-Modification

    Power consuption:
    STATEWATTREMARKS
    IDLE #1~ W [have to check this again]OMV4 + SSD
    IDLE #2~ W [have to check this again]OMV4 + SSD + 2*3,5“HDD



    Actual running dockers:
    • Heimdall
    • Plex
    • JDownloader
    • Nextcloud + Onlyoffice
    • MariaDB
    • Letsencrypt
    • Openhab


    Problem with HDD (RAID) - spindown / sleep :?:
    I have all Systemdata / docker / config / clouddata and actual PLEX-Series on SSD.
    Plex-Auto-Libraryscan iss set to off!
    But my 3,5“ HDD’s won’t go to…
  • New

    Hi!

    Because I kept running into a python3-error while running updates for packages, etc. I figured I could just remove and re-install the package. This did fix the error, but for some reason openmediavault is removed entirely, when all I did was ap-get remove python3; apt-get install python3. Seems weird that OMV is a dependency of Python3, or something. Should be the other way around IMO. But that's a different discussion.

    Can someone help me out in how to re-install openmediavault without touching anything else? What I'd like to do is something like apt-get install omv but I don't know (and can't find) the package name. Hopefully all settings will have remained intact.

    What gave it away was the 'packages that have become obsolete'-message when running anything apt-get related:

    Source Code

    1. De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
    2. acl acpid apt-transport-https avahi-daemon
  • New

    Hi, I am in the process of setting up a home nas server. I am at this stage leaning towards a system with 3 x 3tb nas hdd. I am thinking about using snapraid on openmediavault. This doesn't have to a complicated build as I will be only be storing media, music, photo's and general documents. I am thinking about using an old core2duo in a server case that I have spare. My only question is whether I should put in a raid controller card to help my setup or is this overkill? I will use a cheap controller as I'm not planning to build 100tb project.Thanks for any help.Cheers

Unread Threads

Topic Replies Last Reply

Data synchronization between file systems with OMV ?

3

Stramm

Every day crashes that i cant find

0

Asrock J4105 + SSD + 2*8TB HDD

0

Unable to install plugins

2

satanas17

Speed Transfer, Very slow

2

geaves

Recent Activities

  • Stramm -

    Replied to the thread OMV 4.x Data synchronization between file systems with OMV ?.

    Post
    I think you still need to elaborate more what setup you have... and where do you want to include OMV into this setup. What are A and B. Are this Linux or Windows machines? What filesystem you've chosen for the storage. Wherer is the OMV box and what…
  • Deven1981 -

    Posted the thread OMV 3.x Every day crashes that i cant find.

    Thread
    Hi all, i am using Openmediavault for a time now, and i have to reboot it to much ( like > every day ) I running OMV on a Raspberry pi with a 1TB external hard disk ( laptop disk ) forum.openmediavault.org/index…295272da566b0892991cbb481 I want to…
  • DiN0 -

    Posted the thread Asrock J4105 + SSD + 2*8TB HDD.

    Thread
    Hello, now i want to show you my new OMV-NAS-Setup: Hardware * Case * Inter-Tech IPC SC-4100 *
    78 €
    * Mainboard * Asrock J4105-ITX J4105 Gemini lake *
    86 €
    * RAM * 4GB Crucial CT4G4SFS824A DDR4-2400
  • satanas17 -

    Replied to the thread OMV 4.x Unable to install plugins.

    Post
    Hi, Thanks for answering. So, i found this topic here and followed it... Here is my "new" sources.list and here is the result when attempting to upgrade : and when attempting to install shellinabox... Thanks in advance for aswers...
  • geaves -

    Replied to the thread Speed Transfer, Very slow.

    Post
    Quote from bad_boo: “1. I guess it has to be my equipment. Btw I have a pretty long cat5 wired to my PC, so I am not sure if this is a factor. I ordered a cat6 though. 2. on my PC, I only get the orange color on the NIC... no green light ” 1. Yes,…
  • chickenNoodleSuper -

    Replied to the thread OMV 2.x Resolved NUT settings for UPS Trust OXXTRON 1300VA.

    Post
    The regex requires only lower case which may be one of the reasons that its refusing "UPSTESTNAME". I'm also having the same problems right now too and have tried a number of usernames and they all throw the same error. If anyone can shed some light…
  • raulfg3 -

    Replied to the thread OMV 4.x SDB, or SDC but never SDB and SDC at the same time?.

    Post
    lattop & USB3 is not the best to start a NAS. you do not have a desktopPC with SATA connectors to start?
  • raulfg3 -

    Replied to the thread OMV 4.x Clean install, ZFS not detecting any disks.

    Post
    uninstall ZFS plugin, and then install promox kermel ( from OMV extras webGUI), then install ZFS Plugin again, this time must work. Please read forum about kernel issues on ZFS
  • dan0sz -

    Replied to the thread OMV 4.x is plex working in omv4?.

    Post
    Quote from ThatGuy_ZA: “I'm running the linuxserver/plex docker and it works perfectly. ” Yep, same here. Works perfect.
  • dan0sz -

    Liked ThatGuy_ZA’s post in the thread OMV 4.x is plex working in omv4?.

    Like (Post)
    I'm running the linuxserver/plex docker and it works perfectly.