openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Dear Everyone

    I hope its a very easy question but I can not find the answer in the last hour so I try to ask.
    I have a Pi 3 with openmediavault, with 2 smb shares, one of it an usb the other an outer hdd.
    I have installed the deluge plugin and I want to download the files to one of this shares, but I can not find what is the path to them, I try to use the path which openvault uses /dev/sdb1, but its not works, I try
    to connect the raspberry wia putty (to the armbian) and mount sdb1 to a directory but its said that its allready mounted.
    I try to use the path whic the raspian used to use like/media/pi/kingston but its not works either.

    so please help,
    thanks in advance
    DE
  • New

    I installed the UrBackup plugin to test out and I wanted to try it out with my laptop. I noticed that the default seems to be the system drive in the nas if I'm correct. I then downloaded the client and installed it on my laptop. Once the server was on and I logged in, it started the backup of the laptop, but I know it's not a shared because I haven't changed anything. I like that it seems to work almost automatically but it's definitely going into the wrong place. So what's the best way to change this to a share or on the other actual drives? I definitely have space on the drive but I don't want that getting full with the backups obviously.

    Now, can I just change this path to say \\IPaddress\backup since I already have a backup share for this to work? I have never used urbackup so I just thought check here first before changing or testing things. I'll let this backup finished and try later too. I'm not sure if it backs up to a single file or multiple files, I can always make a new…

Unread Threads

Topic Replies Last Reply

ZFS Plugin (ZoL upgrade possible?)

13

Skaronator

openmediavault-webgui_acces.lo​g

8

Aux

OMV 3.0.x SMB/CIFS Issues

3

dd585

Deluge plugin Download dir

1

flvinny521

Plex install trouble

14

flvinny521

Recent Activities

  • Skaronator -

    Replied to the thread OMV 3.x ZFS Plugin (ZoL upgrade possible?).

    Post
    Thanks @ryecoaaron for your effort but I got a error with spl and zfs when installing the headers: Source Code (23 lines) And both logs just say that there are no config file for make? Source Code (9 lines)
  • Aux -

    Liked ryecoaaron’s post in the thread openmediavault-webgui_acces.log.

    Like (Post)
    Quote from Aux: “The main problem is that I do not know where I should start, because the nginx log is in /etc/nginx/nginx.conf configured and is called /var/log/nginx/access.log Where I configure openmediavault-webgui_access.log…
  • Aux -

    Replied to the thread openmediavault-webgui_acces.log.

    Post
    @ryecoaaron Thank you, that's useful ! I think however that the flashmemory plugin does not work properly on my server, perhaps because I have disabled swapfile?
  • dd585 -

    Replied to the thread OMV 3.0.x SMB/CIFS Issues.

    Post
    Quote from ryecoaaron: “Maybe watch my video to see if you setup your system differently? github.com/OpenMediaVault-Plugin-Developers/videos ” Thanks for your reply, I've pretty much set mine up the same. I don't think these issues are my fault, I'll…
  • ryecoaaron -

    Replied to the thread OMV 3.0.x SMB/CIFS Issues.

    Post
    Maybe watch my video to see if you setup your system differently? github.com/OpenMediaVault-Plugin-Developers/videos
  • ryecoaaron -

    Replied to the thread OMV 3.x ZFS Plugin (ZoL upgrade possible?).

    Post
    Using the Ubuntu HWE 4.11 kernel and headers is the best option I can find right now. It seems to work well on my OMV 3.x VM and the zfs 0.6.5.9 seems to work with this kernel. Simple to install with: wget
  • dd585 -

    Replied to the thread OMV 3.0.x SMB/CIFS Issues.

    Post
    Sorry for the duplicate thread, i received some error and it must have posted it regardless.
  • flvinny521 -

    Replied to the thread Deluge plugin Download dir.

    Post
    Quote from deadend: “I try to use the path whic the raspian used to use like/media/pi/kingston but its not works either. so please help, thanks in advance DE ” try looking in /srv/.
  • ryecoaaron -

    Liked flvinny521’s post in the thread Plex install trouble.

    Like (Post)
    Quote from ryecoaaron: “I think those are the best kind :) Then any user should be able to set up the service. ” Challenge accepted.
  • flvinny521 -

    Replied to the thread Plex install trouble.

    Post
    Quote from ryecoaaron: “I think those are the best kind :) Then any user should be able to set up the service. ” Challenge accepted.