The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New


    Apologies if this isn't the right location I made this thread in, but I could use some help if someone has experienced this before.

    I am using Docker and the Resilio-Sync container to sync data from another server (UnRaid for now until I switch to OMV) to my new OMV server.

    I was able to map the Directory along with all the shares fine, and I mapped the location with the director I want to sync.

    The issue is, when I try and create a new folder, or even try and sync it within Resilio-Sync WebUI, I get the error "You do not have permissions to write to this directory".

    I've gone through and made sure all the users had admin/root privileges and made sure that the shared directory is Read/Write for the admin account.

    I am not sure how to allow privileges to Docker/Resilio to allow writing.

    Any help would be greatly appreciated!
  • New

    Hallo Zusammen,

    nach einem Stromausfall gab es bei meine OMV das Problem, dass mein RAID5 - Verbund nicht mehr angezeigt wurde. Nachdem ich das System neugestartet hatte, wurden mir wieder die drei phyisikalischen Festplatten angezeigt, der RAID - Verbund war allerdings komplett verschwunden. Anschließend habe ich einen neuen RAID5 - Verbund mit den Festplatten erstellt. Leider muss ich um ein Dateisystem anzulegen die Festplatten formatieren.

    Gibt es einen Weg nochmal an die Daten auf der Platte zu kommen?

    Vielen Dank für jede Hilfe!

    Im Anhang einige Informationen zum System.
  • New

    I have been struggling with the installation of SickRage and Radarr on the same machine and how to implement Transmission to manage trackers on the same OMV system. I now have a solution and wrote an entire blog-entry surrounding these issues and how to overcome them.

    Basically in a nutshell, if you run transmission on the same environment as SickRage and Radarr, you will get into the situation where a movie gets logged as a TV episode and vise-versa.

    To overcome this, I run two instances of Transmission on the same OMV machine, separating the watch, download, incomplete and complete folders. The drawback is that there will be two instances of Transmission running, but with today's technology should not be a problem.

    You can read more here:…ansmission-two-instances/

    kind regards and I hope the blog assists anyone struggling with the concept of running 2 transmission instances...
  • New

    Hi! i dont know if this is the right thread for this.: i am really new to omv and proxmox and have a question: evrytime i tried to install omv in an lxc in proxmox i cant start it an / when i try to start it i get

    root@deb-9:~# omv-initsystem
    run-parts: /usr/share/openmediavault/initsystem/60rootfs exited with return code 2

    is it even possible to install omv4 in an lxc?

    PS.: sorry for my english grammer gore

Unread Threads

Topic Replies Last Reply

collectd errors


Docker Resilio-Sync Permissions to write in a directory


Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced



transmission-openvpn docker error creating settings.json



Error message whenever I check for updates.



Recent Activities