openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello all,

    I understand that NTFS is highly not recommended for OMV (which I love so much, thank you for building this software for us). I still want to try it out because I have several hard drives (NTFS) filled with contents. I want to plug them into my OMV server and start using it.

    Can someone please let me know how to make OMV support NTFS please.

    Thank you very much for your time!

    Your help is greatly appreciated!

    My future drives will be formatted as EXT4 or whatever OMV recommended.
  • New

    Hello.
    I have a problem.
    One of my hard drive is dead...
    I have remove it physically because system blocking at bios.
    I have replace it by another but i have some problem.
    I can't remove thr old hard drive from from web console.
    In journalctl i have this :

    Source Code

    1. device: Job dev-disk-by\x2dlabel-DD2ToMed.device/start timed out.
    2. oct. 18 10:04:51 OMV-OCTOGONE systemd[1]: Timed out waiting for device d
    3. ev-disk-by\x2dlabel-DD2ToMed.device.


    How to remove it manually ?
    If i change some parameters in shared folder i can push button apply but error message appear :

    Source Code

    1. Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C; systemctl restart 'sharedfolders-BACKUP\x2dPC\x2dMED.mount' 2>&1' with exit code '1': A dependency job for
  • New

    I have 2 users with the same permissions. One works and the other doesn't. with the second user I can write files but I cant copy files to a local system. When I do I get the following error "If the location is on a network, make sure you're connected to the network or internet, and then try again. If the location still can't be found, it might have been moved or deleted. " I am running 4.1.12
  • New

    Hi.
    I have not spent two days searching for an answer in this and other forums, but have not managed to find a solution. Now I am desperate. :S

    I have a system with a 120 GB SSD drive were OMV has allocated 40 GB space (/dev/sde1).
    The system also contain 6 drives in a Snapraid configuration.

    After installing dockers and setting up a few containers I got a notification a few days ago that the OS disk was getting full, 89%.
    To me it seems that one or a few of the containers filled up the OS drive.
    Also, it seems I might have set up one or more folders erroneously, not pointing to the Snapraid pool of disks, which might have contributed to the problem that data got stored on the OS drive.
    I decided to delete the containers, but this did not solve the problem. I deleted the shared folders that might have been set up erroneously with no changes in disk space.
    I followed up with uninstallation of Docker. Still no solution. Ran rm -r of the suspected folder, files removed, but still no…

Unread Threads

Topic Replies Last Reply

NTFS Support

1

geaves

no web-gui access after do normal stuff

18

cracksilver

Motherboard suggestion for OMV with PLEX transcoding

4

TheLostSwede

MPD Server Guide?

7

TechnoDadLife

Format Hard Drive for NTFS in OpenMediaVault

11

tkaiser

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x NTFS Support.

    Post
    Quote from Earthlings: “Can someone please let me know how to make OMV support NTFS please. ” You can't make OMV 'support' NTFS....think about what you have asked and rephrase it. Perhaps you'll get an answer.
  • cracksilver -

    Replied to the thread Resolved OMV 3.x no web-gui access after do normal stuff.

    Post
    here the output: Source Code (18 lines) and Source Code (13 lines)
  • Earthlings -

    Posted the thread OMV 4.x NTFS Support.

    Thread
    Hello all, I understand that NTFS is highly not recommended for OMV (which I love so much, thank you for building this software for us). I still want to try it out because I have several hard drives (NTFS) filled with contents. I want to plug them into…
  • cracksilver -

    Replied to the thread Resolved OMV 3.x no web-gui access after do normal stuff.

    Post
    Hi again i can't believe that. After install plex plugin same problem as I this thread started. No access to web-gui. just a blank site. Doing all this stuff doesn't help: Source Code (4 lines)any idea?
  • TheLostSwede -

    Replied to the thread OMV 1.0 Motherboard suggestion for OMV with PLEX transcoding.

    Post
    Just curious, why do you need to transcode the content you're watching? Is all your content in some odd format that the Xbox 360's can't play? The only thing I would say about that hardware is that it's not very power efficient, if you care about that.…
  • TechnoDadLife -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    The tricky part is getting the sound card set up before everything else.
  • tkaiser -

    Replied to the thread OMV 3.x Format Hard Drive for NTFS in OpenMediaVault.

    Post
    Quote from Earthlings: “Don't ask why, just answer the question ” With this attitude you clearly seek for paid consultancy. Have a nice live.
  • TechnoDadLife -

    Liked flmaxey’s post in the thread OMV 4.x MPD Server Guide?.

    Like (Post)
    No problem. Now you might an idea why I was nudging you toward an existing media server Docker "How-To". :) And while it's a great idea, note that you may run into networking issues when running OMV, with Dockers, in a VM. Virtualbox uses a secondary…
  • Earthlings -

    Replied to the thread OMV 3.x Format Hard Drive for NTFS in OpenMediaVault.

    Post
    Quote from tkaiser: “Quote from David B: “I want to format one of my hard drives for NTFS ” Why? ” Don't ask why, just answer the question please. For example, just to make you happy, the reason I want to OMV to support NTFS is because I have 2TB…
  • cruachan -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    The Docker How-to is very good. Would definitely recommend it to anyone else new to the subject, a great primer. Understand about the VM network potential issues. I usually run the VM with the Bridged Adaptor network setting so it appears directly on…