The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    Hello, I have activated email notification and I receive this notification with the following error from openmediavault (Odroidxu4) on my mail:

    error: stat of /var/log/netatalk.log failed: No such file or directory
    run-parts: /etc/cron.daily/logrotate exited with return code 1

    What can the problem be?

    Thanks in advance

  • New


    1. #0:
    2. exception 'OMV\Rpc\Exception' with message 'Failed to connect to socket: No such file or directory' in /usr/share/php/openmediavault/rpc/
    3. Stack trace:
    4. #0 /var/www/openmediavault/rpc/ OMV\Rpc\Rpc::call('UserMgmt', 'authUser', Array, Array, 2, true)
    5. #1 [internal function]: OMVRpcServiceSession->login(Array, Array)
    6. #2 /usr/share/php/openmediavault/rpc/ call_user_func_array(Array, Array)
    7. #3 /usr/share/php/openmediavault/rpc/ OMV\Rpc\ServiceAbstract->callMethod('login', Array, Array)
    8. #4 /usr/share/php/openmediavault/rpc/proxy/ OMV\Rpc\Rpc::call('Session', 'login', Array, Array, 3)
    9. #5 /var/www/openmediavault/rpc.php(45):

Unread Threads

Topic Replies Last Reply

Duplicati - Amazon Cloud Drive - Cert Errors



Backup configuration



ZoneMinder OMV 3.x - Installation



Upgrade from 3.0.88 to 4 - Any pitfalls?



My first NAS Build


Alexis Trinquet

Recent Activities

  • 1activegeek -

    Replied to the thread Duplicati - Amazon Cloud Drive - Cert Errors.

    I stopped trying with it as I temporarily got around it as indicated (not so secure manner). The larger issue was around mono libraries and the plugin not using newer libraries I believe. For me, I ended up totally dumping it anyhow since Amazon no…
  • Ammiraglio -

    Replied to the thread OMV 3.x Backup configuration.

    So what would be the way to backup the configuration (file systems, shared folders, plugins, etc.)?
  • SnakeDoc -

    Replied to the thread OMV 3.x ZoneMinder OMV 3.x - Installation.

    I'm sorry but i don't understand where do you find the pull image of zoneminder ? Thanks a lot
  • molnart -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x Upgrade from 3.0.88 to 4 - Any pitfalls?.

    is there any iso available for 4.x? i am tinkering with OMV in virtualbox for the past few weeks and i might just do it with 4.x already
  • FreshMike -

    Liked bugnotme’s post in the thread OMV 3.x Resolved kernel: [ 3724.848250] hpet1: lost 7161 rtc interrupts.

    Like (Post)
    I guess so. I have ASRock J4205 and got the same errors after installing wakealarms. My NAS wasn't able to wake up automatically. Solution ( set the boot parameter hpet=disable Worked for me - the errors are…
  • gderf -

    Replied to the thread OMV 3.x Backup configuration.

    Clonezialla does not back up the configuration. It creates an bit for bit image of the whole operating system that can be restored later if needed. There are no configuration files that can be exported from one version of OMV and imported into a later…
  • Alexis Trinquet -

    Replied to the thread My first NAS Build.

    Hi everyone... so after a kind of long hiatus I've did several things: First of all I had to reinstall OMV again (for some reasons it would get stuck on raise network interfaces), for now it's running fine. I recently moved the NAS under my desk…
  • audi30tdi -

    Posted the thread OMV 3.x Backup configuration.

    Hello! Is the only way of backup configuration to install Clonezilla?? Have a system running today With OMV 1.x and are setting up a New one With 3.x, do I have to set up everything manually like user, Groups, shared folders etc. Or is it a easier…
  • belierzz -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x Upgrade from 3.0.88 to 4 - Any pitfalls?.

    Thanks a bunch ryecoaaron, seems you've fixed it already... Upgrade to arrakis went well and everything seems to work fine, only obstacle is an issue with enabling the docker ce repo in omvextrasorg 4.0.4.: In the error message I was asked to upgrade…
  • belierzz -

    Liked ryecoaaron’s post in the thread OMV 3.x Upgrade 3.x -> 4.x Upgrade from 3.0.88 to 4 - Any pitfalls?.

    Like (Post)
    There is no arrakis-ce-docker repo (just arrakis-docker). just remove that repo or remove the ce- from /etc/apt/sources.list.d/omv-extras-org.list. I will have to fix that later.