The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    here is the output from dpkg --configure -a ... I ultimately want to install Plex, which has been an issue that last few days ...

    Source Code

    1. root@openmediavault:~# dpkg --configure -a
    2. Setting up plexmediaserver ( ...
    3. Job for plexmediaserver.service failed. See 'systemctl status plexmediaserver.service' and 'journalctl -xn' for details.
    4. dpkg: error processing package plexmediaserver (--configure):
    5. subprocess installed post-installation script returned error exit status 1
    6. Errors were encountered while processing:
    7. plexmediaserver
  • New

    So I built my friend a OMV machine with 3.0.
    I'm still on 2.0 and running smoothly so I'm not planning to upgrade.

    I got him a 32GB USB flashdrive for the OS and a 2TB HDD.
    I also use a 16GB USB flashdrive for 2 years with no issue whatsoever.

    The thing is probably 2-3 days after I built his machine I just stopped working overnight.
    I tried everything and couldnt even access the webgui, no ssh, nothing.
    I got a screen logged in and saw massive nginx errors with no fix available.

    I reinstalled 3.0 and it worked fine again, but todays morning it just died again.
    No webgui, no SSH, nothing. Just died...

    He lives far away from me and I cant go there just to fix it... What could be causing this? He said it was working fine for 2-3 straight days but today it just died.
  • Upgrade from latest 3.x (92 from memory) to 4.11 OMV 4.x (GIT/pre-alpha) Resolved Upgrade 3.x -> 4.x



    Hi guys, after upgrading, I get this error message.
    "collectd[1194]: rrdcached plugin: Failed to connect to RRDCacheD at unix:/var/run/rrdcached.sock: Unable to connect to rrdcached: No such file or directory (status=2)"

    I tried but wasn't able to resolve myself, beside deactivating the Monitoring option in the GUI.

    Any idea to solve this?

    EDIT: not sure if this helps but launching a system update through the command line (apt upgrade) gives following error message:
    back (most recent call last):
    File "/usr/lib/python3.5/", line 117, in remove
    TypeError: 'NoneType' object is not callable
    Exception ignored in: <function WeakValueDictionary.__init__.<locals>.remove at 0x7f00c852d730>
    Traceback (most recent call last):
    File "/usr/lib/python3.5/", line 117, in remove
    TypeError: 'NoneType' object is not callable

    Many thanks in advance

Unread Threads

Topic Replies Last Reply

"dpkg --configure -a" error (Plex)



Nas selber zuammenbauen



Slow transfer from Win10 to OMV using smb


Upgrade from latest 3.x (92 from memory) to 4.11



Docker GUI plugin now stable



Recent Activities