openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    This is not the OS hard drive, but rather a 2nd HDD.

    It shows up as /dev/sdb1 in the "File Systems" page, but when I go to the "Shared Folders" page and attempt to "+ Add" folders on it as shared folders it doesn't appear in the drop down list next to "Device".

    If I plug in a USB External HDD and mount it, that external HDD does show up in the drop down list.

    I should note that /dev/sdb1 is formatted with an ext4 file system and was formerly used on an OMV 2.x installation.

    I'm trying to upgrade to OMV 3.x and I have hit this stumbling block. Before I resort to making a new logical volume on my OS HDD, copying the contents of /dev/sdb1 onto it, and deleting then recreating the filesystem on /dev/sdb1 via the OMV GUI, I wanted to ask here and see what wisdom I could gather.

    My fear is that after doing all that repartitioning and moving files around and recreating the file system in the OMV admin GUI I'd find it STILL wouldn't work.... ?(
  • New

    After getting some DRDY error messages on my physical testbench:


    Source Code

    1. janv. 18 20:01:00 omv kernel: ata5.00: failed command: SMART
    2. janv. 18 20:01:00 omv kernel: ata5.00: cmd b0/d5:01:e1:4f:c2/00:00:00:00:00/00 tag 30 pio 512 in
    3. res 40/00:01:03:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
    4. janv. 18 20:01:00 omv kernel: ata5.00: status: { DRDY }
    i fix them by deseabling the PCI IDE ONBOARD CHIP from my bios motherboard.

    It may help people ...
  • New

    Hello, ( again )...

    On my physical testbench ( accessing from another computer with ssh on local 192.168.x.x and mydnsname.xxx ), i am experiencing multiples times a "broken pipe" error when trying to:
    - accessing drive with smart command from GUI
    - applying saved configuration changes.
    - installing plugins from GUI.

    Most of the time, re-applying what i was doing fix the error message.

    GUI is simply stating communications error, and journalctl -f state message like:
    - omv-engined[12967]: Failed to write to socket: Broken pipe


    I know that broken pipe error is thrown when the socket on the peer side is closed. But i wonder were it come from ??

Unread Threads

Topic Replies Last Reply

Unable to select mounted device from dropdown

4

mediagiant

System Logs - monit, unable to read file system - repeats every few seconds

10

flmaxey

Help setting up firewall (iptables)

19

stratege1401

Rsync how to reduce log verbosity

15

camjesus2

Announcement Solutions to common problems

2

mediagiant

Recent Activities

  • mediagiant -

    Replied to the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    Post
    No way I'm wiping that disk. It already has all my files on it, and I don't have anything else that can hold that much data. What else can I do?
  • flmaxey -

    Replied to the thread OMV 3.x (stable) System Logs - monit, unable to read file system - repeats every few seconds.

    Post
    Before starting down this road: Depending on how far you're into your configuration, importing your new pool into a fresh OMV build is a nice clean option. Let me put that out there. :)
  • stratege1401 -

    Replied to the thread OMV 1.0 Help setting up firewall (iptables).

    Post
    On my omv testbench, NFS rules ports 111 cannot be set to all with GUI. Need two rules, one in udp, one in tcp. paaj.jpg nstt.jpg
  • flmaxey -

    Replied to the thread OMV 3.x (stable) System Logs - monit, unable to read file system - repeats every few seconds.

    Post
    Before starting down this road: Depending on how far you're into your configuration, importing your new pool into a fresh OMV build is a nice clean option. Let me put that out there. :)
  • stratege1401 -

    Replied to the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    Post
    Usually, you need to "wipe" disk, and then create le file system.
  • mediagiant -

    Replied to the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    Post
    Yes. I've been using that disk for quite some time. The server is the new part.
  • gderf -

    Replied to the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    Post
    Is there a filesystem on that disk yet?
  • camjesus2 -

    Replied to the thread OMV 3.x (stable) Resolved Rsync how to reduce log verbosity.

    Post
    FYI and for future reference the solution (as always, RTFM was necessary) is to --log-file-format='' (NOT double quotes but 2 single quotes).This defines an empty string as the output format instead of the default %i %n%L. The log-file-format has many…
  • mediagiant -

    Posted the thread OMV 3.x (stable) Unable to select mounted device from dropdown.

    Thread
    Hi there -- I'm new at this, and I'm having trouble getting everything set up. I have my drive mounted, and it appears in the list of Physical Disks. But when I go to Shared Folders, I don't see it as an option to select from the dropdown.
  • mediagiant -

    Replied to the thread Solutions to common problems.

    Post
    Quote from ryecoaaron: “Here is a list of problems with potential solutions Problem: Web interface has missing fields and/or items showing that have been uninstalled. Solution: Clear your browser cache. Problem: I mounted the drive using the command…