openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Status quo: I have 3 drives ... System (1 TB, 5yrs+, 3 GB used), Data (1,8 TB, undef yrs, 1,2TB used) and Backup (similar to data)

    Want to change to 2 drives 10 TB Seagate Ironwolf

    My Plan:

    Clonezillering System to Ironwolf 1,
    PartedMagic'ing System-Partition to 100 MB,
    New Data Partition on Ironwolf 1
    Syncing new Data with old Data, maybe via Clonezilla? Or rsync?
    Syncing new Backup (Ironwolf 2) with new Data

    Is this a plan to catch the roadrunner? Any tipps?

    I'm afraid, that i loose the links in the Backup and rsync routines

    Micha
  • New

    Hello. Sorry for english.
    This is my first use of OMV

    I will use omv small server in small office with 4 windows pc.

    I need that pc can access in smb share (this is no problem)

    I will install OMV SO in 64gb ssd.
    I will configure 2 WD red hardisk in mirror (raid 1) and 1 other WD red hardisk for daily incremental backup (this is not standard config, but they want a version file for every day)
    Other backup will make every week in external usb disk (with crittography). This disk is at home of responsable (they don't want data in internet cloud)

    1)Wich filesystem is better to use for ssd SO install?

    2) Is useful to use flash memory plugin for ssd install?

    3)Witch filesystem is better to use for 2 disk in raid1?

    I can't use ZFS because ram aren't ECC and i have only 3 hardisk

    4)Is there a problem if I will use ntfs filesystem for disk not in raid?

    Thanks for help
  • New

    Ever been sure that your question has been covered 27,985 times in a forum, but you just can't harness the search-fu to find the posts?

    I'm using an old Dell Laptop (Latitude E7440 if it helps) to run OMV. It installed easy-peasy.

    I have it hooked up to two identical AmazonBasics drive enclosures with 3TB WD Green SATAIII drives in them.

    Under Storage/Drives I can get them to load one at a time but never both at once. If both are plugged in, it picks one or the other. I can kill one at a time and control which it sees, but can never get both. I switched to different USB3 ports with no change. A duplicate windblows laptop sees both at once, no problem. I suspect the drive enclosures being identical is confusing something?

    If anyone is around to point me at the threads I would appreciate it.

    Ohhh, and hello world! (First post.)
  • New

    I built another OMV box with with 4.1.13-1 (old box was 2x stoneburner). The 2x raid 5 array transferred to 4x fine but I have another 3tb drive from the 2x box (not in the raid array) that is detected but does not show up in the file systems. I DO NOT want to have to format the 3tb drive unless necessary. Is there problem with drives or file systems when moving to OMV 4x?

Unread Threads

Topic Replies Last Reply

error enabling docker in OMV extras repositories

6

geaves

The Class E Network

433

geaves

Deutsch/German Installation von OwnCloud/Nextcloud auf meinem NAS mit externem Zugriff

3

Stramm

Maintenance Works: Migrating System and Data-Drives

0

How to install VirtualBox on a baremetal OpenMediaVault install

17

ala.frosty

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from Joanetc: “Everythings works fine.. the system have upgrades normally.. only fails with the repositories of docker.. ” Have you installed OMV-Extras? I you have does that error occur when you go into OMV-Extras and enable the Docker CE repo?
  • geaves -

    Replied to the thread The Class E Network.

    Post
    I was using Raspbian Lite....but this morning looks as if I have an sd card problem as the W10 laptop doesn't see it!! so perhaps that was part of the problem...new sd card then. :) The Diet-Pi option looks a good alternative but reading through the guide…
  • Joanetc -

    Replied to the thread OMV 4.x error enabling docker in OMV extras repositories.

    Post
    Quote from geaves: “Quote from Joanetc: “any solution here? ” Go into Network>>>Interfaces>>>Select your interface>>>>Click Edit>>>scroll down to Advanced Settings>>>DNS servers and enter a public dns server (1.1.1.1) Save>>>then apply ” Not…
  • Quote from MacGyver97: “ Zertifikate habe ich eins von STRATO selber zugewiesen bekommen, ist doch ok oder? Oder muss ich LetsEncrypt noch aufm NAS installieren, damit der seine eigenen Zertifikate bekommt? (Kenne das nur grob von der ehemaligen…
  • mipi -

    Posted the thread OMV 4.x Maintenance Works: Migrating System and Data-Drives.

    Thread
    Status quo: I have 3 drives ... System (1 TB, 5yrs+, 3 GB used), Data (1,8 TB, undef yrs, 1,2TB used) and Backup (similar to data) Want to change to 2 drives 10 TB Seagate Ironwolf My Plan: Clonezillering System to Ironwolf 1, PartedMagic'ing…
  • That is my fault. I didn't realize the Debian package system would think 5.2-0-1 is greater than 5.2-1. 4.1.1 is in the repo to fix this now.
  • ala.frosty -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    I tried a fresh install again. On the first go 'round the whole update process was broken and tanked the OS pretty completely. That might've been a user error or something because when I gave up and tried another fresh install, about an hour later, the…
  • pippotv -

    Posted the thread OMV 4.x raid and file system config.

    Thread
    Hello. Sorry for english. This is my first use of OMV I will use omv small server in small office with 4 windows pc. I need that pc can access in smb share (this is no problem) I will install OMV SO in 64gb ssd. I will configure 2 WD red hardisk in…
  • TroyO -

    Posted the thread OMV 4.x SDB, or SDC but never SDB and SDC at the same time?.

    Thread
    Ever been sure that your question has been covered 27,985 times in a forum, but you just can't harness the search-fu to find the posts? I'm using an old Dell Laptop (Latitude E7440 if it helps) to run OMV. It installed easy-peasy. I have it hooked up…
  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    You might be interested in this, if you have an R-PI to reuse. R-PI images collection More R-PI images, Debian, Ubuntu (current)