openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I am getting odd errors installing some plugins like shell in a box and nut:

    openmediavault-shellinabox : Depends: shellinabox (>= 2.18) but it is not installable

    And for nut, if I try and install the nut dependency that openmediavault-nut requires and complains about:

    sudo apt-get install nut
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package nut is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source

    It feels like I don't have all the sources or something
  • New

    Hello together,

    I'm not completely new to OMV and VirtualBox but I don't have any experience with OMV VirtualBox plugin.
    I installed it from omvextras repo (stable) and it seems to work (didn't try to run a vm yet), but the "Advanced configuration" switch is nonfunctional.
    I can enable it but the "preferences" section in phpvirtualbox stays as empty as before. (All the important options are missing.)

    When I try to disable "Advanced configuration" again, I get the following message:

    "Bad Gateway"

    HTML Source Code

    1. <html>
    2. <head><title>502 Bad Gateway</title></head>
    3. <body bgcolor="white">
    4. <center><h1>502 Bad Gateway</h1></center>
    5. <hr><center>nginx</center>
    6. </body>
    7. </html>

    Uninstallating and reinstalling the virtualbox plugin didn't solve the problem and I…
  • New

    Hello,

    I have tried to google this issue, but without success. I have a host on OMV4 with virtualbox plugin. I have 3 VM's (2x Debian 9 + 1x Windows 7). I need to keep those 2 Debian guests alive, but each time I restart the host, all running VM's are changing state to Aborted. I can start them manually via web gui but this is not what I need. I have tried to use VBoxManage, but output is clear. I think that user vbox can handle VM's, but do not know a password for this user. I assume that VM's are not closed properly.

    I have already edited /etc/default/virtualbox and changed sections to SHUTDOWN_USERS="vbox admin root" and SHUTDOWN=savestate (have tried also acpibutton - same result). I have also tried to switch them to Automatically start via web gui.

    Is there any way to start those machines automatically when host machine boots up and shut down them properly when host machine goes gown/restarts?

    EDIT:

    I have managed to log in as user vbox (su vbox) and can list machines and…

Unread Threads

Topic Replies Last Reply

Trouble Installing Some Plugins - Missing Core Packages - Missing Repo?

0

OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!

0

OMV 4 on Debian 9 problem install

52

donh

NextCloud Installation Q & A

492

tinh_x7

General discussion moved from another thread!!

273

flmaxey

Recent Activities