openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    This is not the OS hard drive, but rather a 2nd HDD.

    It shows up as /dev/sdb1 in the "File Systems" page, but when I go to the "Shared Folders" page and attempt to "+ Add" folders on it as shared folders it doesn't appear in the drop down list next to "Device".

    If I plug in a USB External HDD and mount it, that external HDD does show up in the drop down list.

    I should note that /dev/sdb1 is formatted with an ext4 file system and was formerly used on an OMV 2.x installation.

    I'm trying to upgrade to OMV 3.x and I have hit this stumbling block. Before I resort to making a new logical volume on my OS HDD, copying the contents of /dev/sdb1 onto it, and deleting then recreating the filesystem on /dev/sdb1 via the OMV GUI, I wanted to ask here and see what wisdom I could gather.

    My fear is that after doing all that repartitioning and moving files around and recreating the file system in the OMV admin GUI I'd find it STILL wouldn't work.... ?(
  • New

    After getting some DRDY error messages on my physical testbench:


    Source Code

    1. janv. 18 20:01:00 omv kernel: ata5.00: failed command: SMART
    2. janv. 18 20:01:00 omv kernel: ata5.00: cmd b0/d5:01:e1:4f:c2/00:00:00:00:00/00 tag 30 pio 512 in
    3. res 40/00:01:03:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
    4. janv. 18 20:01:00 omv kernel: ata5.00: status: { DRDY }
    i fix them by deseabling the PCI IDE ONBOARD CHIP from my bios motherboard.

    It may help people ...
  • New

    Hello, ( again )...

    On my physical testbench ( accessing from another computer with ssh on local 192.168.x.x and mydnsname.xxx ), i am experiencing multiples times a "broken pipe" error when trying to:
    - accessing drive with smart command from GUI
    - applying saved configuration changes.
    - installing plugins from GUI.

    Most of the time, re-applying what i was doing fix the error message.

    GUI is simply stating communications error, and journalctl -f state message like:
    - omv-engined[12967]: Failed to write to socket: Broken pipe


    I know that broken pipe error is thrown when the socket on the peer side is closed. But i wonder were it come from ??

Unread Threads

Topic Replies Last Reply

Cannot add Shared Folder using internal *SECOND* HDD

0

UnionFS with Policy existing path most free space doesn't work correctly

5

gderf

Kein zugrif auf web gui webinterface

9

Wolf2000

Probleme bei der Einrichtung von OMV

12

MichaelZ

NAS in emergency mode after distro upgrade

5

iguana007

Recent Activities

  • tg626 -

    Posted the thread OMV 3.x (stable) Cannot add Shared Folder using internal *SECOND* HDD.

    Thread
    This is not the OS hard drive, but rather a 2nd HDD. It shows up as /dev/sdb1 in the "File Systems" page, but when I go to the "Shared Folders" page and attempt to "+ Add" folders on it as shared folders it doesn't appear in the drop down list next to…
  • FireFlower -

    Liked Felix1220’s post in the thread OMV 4.x (testing) my NAS with Asrock J3455-ITX.

    Like (Post)
    Just want to introduce my NAS, I´ll make it short - english is not my language The Asrock MB was not the best choice I guess, really difficult to setup for me (not much experience with Linux) and I ran into a lot of troubles during setup, this Forum…
  • gderf -

    Replied to the thread OMV 4.x (testing) UnionFS with Policy existing path most free space doesn't work correctly.

    Post
    Quote from matthias80: “That was the crucial clue. Many Thanks. "Existing Path" ...Have it changed only to mostly free space and behold, the data is written to the other disk. It does not matter whetherthe directories already exist or are newly…
  • Wolf2000 -

    Replied to the thread Kein zugrif auf web gui webinterface.

    Post
    Hi Sind alle PCs im gleichen Netzwerk? Gesendet von meinem SM-G935F mit Tapatalk
  • MichaelZ -

    Replied to the thread Probleme bei der Einrichtung von OMV.

    Post
    Quote from macom: “In den SSH Einstellungen im GUI von OMV muß die Anmeldung als root per SSH aktiviert werden. ” Das hat geholfen! :) Ich melde mich morgen Abend oder am Wochenende noch einmal, wenn weitere Probleme bei der EInrichtung des NAS…
  • matthias80 -

    Replied to the thread OMV 4.x (testing) UnionFS with Policy existing path most free space doesn't work correctly.

    Post
    That was the crucial clue. Many Thanks. "Existing Path" ...Have it changed only to mostly free space and behold, the data is written to the other disk. It does not matter whetherthe directories already exist or are newly created.How is the…
  • iguana007 -

    Replied to the thread OMV 1.0 Resolved Upgrade 1.x -> 2.x NAS in emergency mode after distro upgrade.

    Post
    Issue has been resolved ... I reinstalled OMV, did whole setup again of all services and LVM2 and everything works fine.
  • mikebetz42 -

    Replied to the thread OMV 3.x (stable) Plex runing as a client.

    Post
    Of course substitute the IP address of your server: 192.168.10.20:32400/web/index.html# or if you have it setup with SSL http://192.168.10.20:32443/web/index.html#
  • flmaxey -

    Replied to the thread OMV 3.x (stable) System Logs - monit, unable to read file system - repeats every few seconds.

    Post
    Quote from daveinfla: “I have the same issue, how did you fix it? ” The "fix" might involve looking for old ZFS entries in etc/mtab and removing them. Then it would be looking for the dead ZFS array name, pool and filesystem UUID's and for ZFS…
  • Fako86 -

    Replied to the thread Kein zugrif auf web gui webinterface.

    Post
    ok. zurück zum problem. wie bekomme ich das webinterface an allen pc`s, also an meinen zum laufen?