openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hello,

    I am pretty new to OMV (had QNAP for years) and I am still in 'experiencing and testing' mode.

    Today I ran into a full rootfs after starting rsync to backup some data on an USB external HDD which is connected all the time to the NAS and mounted to /srv/dev-disk-by-label-backup/.
    The command executed was: /usr/bin/rsync -av /srv/dev.../media/ /srv/dev-disk-by-label/media/

    I found out that although the external USB drive was never removed from the NAS it seems to be unmounted or in some sort of an unknown state probably due to automatic spindown. It does not show up in the WebIF Drives section and I have to click on the 'Search' button to make it reappear.

    My questions are: How can I prevent such a behaviour (accidently backing up data to the rootfs because of a 'sleeping' device) and how could that even happen? Shouldn't the drive reappear automatically if a process is trying to accessing it?

    Thank you in advance

    Regards
    Michael
  • New

    Hello community,
    Excuse my bad english.I am French speaking.
    I have a dedicated server with a single hard drive of 500Gb. I installed Debian 9.4 thanks to the management interface of my dedicated then OMV with SSH.
    In OMV I can see my hard drive of 500Gb but I can not select it. He is not present when I see him select him.
    How-is it possible to select my hard drive?
    Thank you 8o
    Robby
  • New

    Hi,

    not so sure how to explain what I try to do, but I hope it makes sense.

    I have a Debian Linux Computer and run OMV on it. I use the VirtualBox plugin.
    Over the browser I can access my virtual machines from any pc connected in the network, including the pc that has OMV on it.

    My OMV pc is not located in the same room as my router, therefore it is connected via WIFI to the router (lan is no option)

    Because of this, virtual machines are slow.

    Is there a way to connect to OMV / virtual machines without routing things to the router that is connected via WIFI?

    Thanks

Unread Threads

Topic Replies Last Reply

Asrock J4105 + SSD + 2*8TB HDD

4

DiN0

Setting up Rsync

14

Adoby

rootfs full after rsync to 'sleeping' USB device?

2

Adoby

Proposed NAS setup

7

Jeffrey Pascoe

[HOWTO] Instal ZFS-Plugin & use ZFS on OMV

816

jodybruchon

Recent Activities

  • DiN0 -

    Replied to the thread Asrock J4105 + SSD + 2*8TB HDD.

    Post
    Tahanks for your answers... Quote from macom: “Or you take the 2 HDD from the enclosure and put them in your Inter-Tech case. ” i did! - it is HDD-SATA, without USB-controller. Yesterday i tried APM1 and APM 127, 30 Mins. Systemstats and SMART =…
  • Adoby -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    Regarding rsync backup scripts. I recommend that you write your own. Test it and make sure you understand what it does. And what it doesn't do. Then you can use that script again and again with confidence. If you Google "rsync backup script" you get…
  • Adoby -

    Replied to the thread OMV 4.x rootfs full after rsync to 'sleeping' USB device?.

    Post
    You need to check that the drive is mounted before you start transferring files to it. Perhaps in the script that runs the rsync commands to do the backups. Some quick googling gave this method: if grep -qs '/mnt/foo ' /proc/mounts; then echo "It's…
  • DHGE -

    Liked Adoby’s post in the thread OMV 4.x Setting up Rsync.

    Like (Post)
    I wouldn't bother backing up the PLEX metadata folders. Instead make sure that the video files are backed up. In case all of the plexmediaserver files are lost plex can be reinstalled easily and automatically update and download the metadata again. But…
  • DHGE -

    Replied to the thread OMV 4.x rootfs full after rsync to 'sleeping' USB device?.

    Post
    I see several ways: - what makes the mount disappear? find the root of this and a remedy - use rsnapshot (a sophisticated script with exceptions, generations, ...) it does not start without the proper path mounted - write a batchfile that checks for an…
  • Jeffrey Pascoe -

    Replied to the thread Proposed NAS setup.

    Post
    Thanks for the reply Intermediate. I have ordered the QNAP TS-431P 4 Bay Diskless NAS and 3 2tb wd red drives. Cheers
  • Agricola -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    I'm sorry. I should have said that I made a disk image using "dd" about a week ago. It just bothers me to just pull the plug. I know an SD card degrades that way. I had hoped that it would respond at some time, but I figure I have waited long enough.…
  • jodybruchon -

    Replied to the thread OMV 1.0 [HOWTO] Instal ZFS-Plugin & use ZFS on OMV.

    Post
    Quote from flmaxey: “Quote from NASNoob1: “Read this: jodybruchon.com/2017/03/07/zfs…about-bit-rot-and-raid-5/ ” As is the case with many articles out there, the above is just an opinion piece written by someone with a reasonable grasp of English, but…
  • flmaxey -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    If you're starting over, there's no need to worry about a clean shutdown. Just pull the plug. You might want to reboot it, if it will come up, just to see what happened. (Check the logs.) If you start over: In the guide, there's guidance about how…
  • Agricola -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    At this point I am still not able to do anything with the hc1. Ssh returns port 22: Operation timed out, and the web gui isn't there for Plex or omv for two days now. Right now I just want to shut it down gracefully and start over with a clean install,…