openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi Folks,

    I was in a coma for some time, came back and figured out I have a server :) Cool!
    Passwords also are no issues to remember (luckily).

    The only issue is I don't remember how the storage was set up.

    I see in the GUI a ZFS volume with 6 disks, which is all right. The volume is mounted on /pool0.
    If I look into /pool0 there are ~8 files with names like ECRYPTFS_FNEK_ENCRYPTED....

    Any info on how to get access to my data?

    I have a script to mount storage which is referencing to /dev/sdx but that does not work, the system says it does not find the devices (which are there of course)

    Of course I can provide more details once I am at home!

    Thanks
    David
  • New

    Lightning took out my server. I was using an ASRock extreme6 with 10 SATA ports. That motherboard has been discontinued. Instead of searching for a motherboard with a large amount of SATA ports. I thought I might be better off getting a SATA card (not RAID card). Does anyone have any suggestions so I don't have to worry about compatibility issues with OMV?

    Sent from my Pixel 2 XL using Tapatalk
  • New

    Hi guys,

    I installed OMV on a SSD and added 2x 3TB HDD's in a RAID1 using BtrFS. Everything worked fine for at least one year.
    Yesterday I decided to upgrade my System to 2x 4TB. So I replaced the two disks seperatly using the btrfs replace command.

    Since this time I get the following messages via E-Mail after every startup:
    Status failed Service mountpoint_srv_dev-disk-by-label-Data-RAID Date: Wed, 19 Sep 2018 12:30:00 Action: alert Host: IGF-Server Description: status failed (1) -- /srv/dev-disk-by-label-Data-RAID is not a mountpoint
    And exactly 30 seconds later:
    Status succeeded Service mountpoint_srv_dev-disk-by-label-Data-RAID Date: Wed, 19 Sep 2018 12:30:30 Action: alert Host: IGF-Server Description: status succeeded (0) -- /srv/dev-disk-by-label-Data-RAID is a mountpoint

    I don't know what the problem is. Everything works fine... But I don't what to have thoes error messages in my Inbox.

Unread Threads

Topic Replies Last Reply

OMV for RockPro64 (and other RK3399 devices soon)

13

tkaiser

Trouble requiring password to access files on network.

0

SATA card

1

ryecoaaron

rsync on usb disk to local drive is very slow

3

ryecoaaron

install OMV on my NAS with usb Key

36

ryecoaaron

Recent Activities