openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi all,

    I am at my wits end with this................

    So new build on the following platform
    U-NAS case 8-bay
    Supermicro A1SRi-2758F motherboard
    32GB ECC Registered
    LSI SAS 9211-8i IT mode
    8x 4TB Toshiba N300 drives

    OMV 4.1.9

    Wiped all drives and installed as required.
    Built an array in RAID6
    Filesystrm BTRFS
    Created shares, account etc.
    Connected and started transferring data across
    After a few hours a couple of drives disappeared

    Did exactly the same again and same result
    Tried a third time, but this time 4 drives disappeared and the RAID array disappeared and upon reboot 7 drives are there.

    Drives are good, 3 are brand new, other have a 1000 hours use only.

    I have tried everything, but would like assistance to help get it working and to find out the problem.

    Failing this, it'll be Freenas as I know that works on this platform

    Advice or suggestions??

    Thanks in advanced
  • New

    So this is what happened.

    Last night I was watching shows on the OMV server via Plex app. I started to get errors that the media can not play. No biggie some times I need to do a update because I am a couple of revisions behind.

    Did a apt-get update and the command hung. So i figured maybe the cache is full, this box hasn't been rebooted in months so that is possible. I rebooted the box and go the following screen.

    [IMG:https://ibb.co/iBhGfp]

    I am going to take that my sda1 drive which is where OMV is installed has gone bad or is going bad.

    My hard drives are in a usb NAS storage that plugs into the box. My question is this.

    If i reinstall OMV to a different drive will I be able to just plug the USB back into the box and all of my files are safe?

Unread Threads

Topic Replies Last Reply

Shared folder SMB/CIFS on NAS is not visible

15

raven66

OMV is not loading from USB

2

Falco

How to do lvm?

31

ryecoaaron

My first "real" ;) NAS

2

raven66

Best backup solution for OMV 4?

9

ryecoaaron

Recent Activities

  • raven66 -

    Replied to the thread OMV 4.x Resolved Shared folder SMB/CIFS on NAS is not visible.

    Post
    Quote from macom: “In SMV/Shares if you add an share you can create a new folder (press the "+"). So creating a share in SMB and the folder is just one step (if you do it this way). ” Now I'm feeling like an idiot ;)
  • raven66 -

    Liked macom’s post in the thread OMV 4.x Resolved Shared folder SMB/CIFS on NAS is not visible.

    Like (Post)
    In SMV/Shares if you add an share you can create a new folder (press the "+"). So creating a share in SMB and the folder is just one step (if you do it this way).
  • macom -

    Replied to the thread OMV 4.x Resolved Shared folder SMB/CIFS on NAS is not visible.

    Post
    In SMV/Shares if you add an share you can create a new folder (press the "+"). So creating a share in SMB and the folder is just one step (if you do it this way).
  • raven66 -

    Liked ryecoaaron’s post in the thread OMV 4.x Best backup solution for OMV 4?.

    Like (Post)
    Quote from raven66: “So, basically, if I boot my machine with Clonezilla Live USB and make an image of disk, then everything I have to do, is restore img to sda, right? This is what you mean by "easier"? ” Yes Quote from raven66: “So, correct me…
  • Falco -

    Replied to the thread OMV 0.4 OMV is not loading from USB.

    Post
    Quote from williamraj: “I'm trying to have OMV run from a usb stick on an old laptop to test things out. When it load I can successfully enter the boot menu to select USB, but the OS on th HDD always loads anyway. I created the usb stick with Etcher…
  • macom -

    Replied to the thread OMV 0.4 OMV is not loading from USB.

    Post
    Which ISO file are you using? This one should be the correct one: sourceforge.net/projects/openmediavault/files/4.1.3/ This ISO is not a life system, but is used to install OMV on a target drive.
  • ryecoaaron -

    Replied to the thread OMV 1.0 How to do lvm?.

    Post
    Quote from raven66: “No, it was formatted and wiped by GParted even before I put my machine together, and then I wipe both of them with OMV GUI, just to be sure. ” A lot of wiping utilities don't remove the zfs signature though. That is why I asked.…
  • raven66 -

    Replied to the thread My first "real" ;) NAS.

    Post
    Hi macom. Actually, they are different. Both are 3TB in size, but one is brand new IronWolf, which I bought specifically for NAS, and the second one is old Barracuda (desktop drive), which is some yrs old, but it was laying in the drawer unused. And I'm…
  • ryecoaaron -

    Replied to the thread OMV 4.x Best backup solution for OMV 4?.

    Post
    Quote from raven66: “So, basically, if I boot my machine with Clonezilla Live USB and make an image of disk, then everything I have to do, is restore img to sda, right? This is what you mean by "easier"? ” Yes Quote from raven66: “So, correct me…
  • blindguy -

    Liked gderf’s post in the thread OMV 4.x Plex running after install, but not enabled.

    Like (Post)
    I don't know why you are seeing that, but it sounds like something got corrupted during an install/remove attempt. apt-get purge openmediavault-plexmediaserver should be enough to fully remove it. I suggest running Plex in a docker instead of using…