The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    Greetings all,
    I built an OMV4 box strictly for test purposes. No important data is on this machine.
    I threw in 5 hard drives of various sizes that I had laying around.
    I installed the OS on one and made a raid5 array with the other 4. Created a file system, some folders, and threw some test files on there.
    I then powered down the machine and unplugged one drive from the raid array to simulate a failure.
    Boot back up and the entire raid array is gone. Plug drive back in and the array comes back.
    My question is - Is this the expected behavior?
    Second question - Would I or should I need to recover the array somehow from the command line?
  • New


    Need a bit of help on this one as I have tried a few things and I am not able to figure this one out.

    I have a fresh install of the latest OMV 4, all fine so far until I wanted to uninstall some plugins, for some reason after I uninstall a plugin the Plugin stills shows in the left menu and when you click on it you get the error "RPC service 'TransmissionBt' not found.", I would expect the error as I have uninstalled the plugin but how do you clean the stuck item in the menu, restart does not fix it, tried purging and update but nothing seems to remove those uninstalled plugins from the menu. Also I can still see the interface behind the error panel. (Capture attached

    Any suggestions are kindly welcomed.

  • New

    Hi Folks,

    I was in a coma for some time, came back and figured out I have a server :) Cool!
    Passwords also are no issues to remember (luckily).

    The only issue is I don't remember how the storage was set up.

    I see in the GUI a ZFS volume with 6 disks, which is all right. The volume is mounted on /pool0.
    If I look into /pool0 there are ~8 files with names like ECRYPTFS_FNEK_ENCRYPTED....

    Any info on how to get access to my data?

    I have a script to mount storage which is referencing to /dev/sdx but that does not work, the system says it does not find the devices (which are there of course)

    Of course I can provide more details once I am at home!

  • New

    Lightning took out my server. I was using an ASRock extreme6 with 10 SATA ports. That motherboard has been discontinued. Instead of searching for a motherboard with a large amount of SATA ports. I thought I might be better off getting a SATA card (not RAID card). Does anyone have any suggestions so I don't have to worry about compatibility issues with OMV?

    Sent from my Pixel 2 XL using Tapatalk

Unread Threads

Topic Replies Last Reply

RAID 1: how recover RAID and data?



Docker containers can't see shared folders and sometimes dissapearing.



raid5 disk failure.

  • JimT
  • JimT

install OMV on my NAS with usb Key



Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.i​mg install



Recent Activities