openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar

25

geaves

MPD Server Guide?

4

cruachan

Build a low-power NAS with a SBC

0

Can't see Existing Folders

6

jsimmonstx

no web-gui access after do normal stuff

15

macom

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    When you downgraded to 3 did you do a clean install and reset the raid, because when omv is set up the fstab entry is created when you create the raid.
  • cruachan -

    Replied to the thread OMV 4.x MPD Server Guide?.

    Post
    Thanks for the very detailed reply. There's obviously a lot in it that I'll need to digest and much more reading to get my head around the Cli for dockers and the MPD server but you've given me a huge leg-up. I've setup a Virtualbox instance so I can…
  • barney5 -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    Der Befehl mount -a hift nicht und bring auch keine Ausgabe. Ich vermute mal weil in fstab nichts vom RAID drinsteht: Source Code (14 lines)
  • jsimmonstx -

    Replied to the thread OMV 4.x Can't see Existing Folders.

    Post
    I have five analog drives, each are 2TB to 3TB. The volume labels are "Media_1" through "Media_5" All of the drives have a single EXT4 partition consuming all of the space on the drive. All of the drives have existing data (the three folders I…
  • macom -

    Replied to the thread Resolved OMV 3.x no web-gui access after do normal stuff.

    Post
  • geaves -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    Quote from barney5: “Source Code (11 lines) I can not recognize a resyncing. How can I mount (mount) the raid? ” Well that is now showing the Raid as active rather than this; md127: active (auto-read-only) raid1 sdb [0] sdc [1] mount -a
  • geaves -

    Replied to the thread OMV 4.x Can't see Existing Folders.

    Post
    Quote from jsimmonstx: “But I don't see those three folders under either of the shares. ” Ok I don't want to cloud this any further, but how did you create create those shares>>Movies, TV Shows, Music
  • jsimmonstx -

    Replied to the thread OMV 4.x Can't see Existing Folders.

    Post
    I did that. The shares show up in windows, but I can't see the existing folders in the share. I see this: OMVMedia | + Media2 + Media3 Both Media2 and Media3 have the following folders Media2 | + Movies + TV Shows + Music But I don't see…
  • macom -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    Hier ist übrigens ein Thread mit einem ähnlichen Problem: Missing file system after upgrade from 3.x to 4.x
  • macom -

    Replied to the thread OMV 4.x Raid1 nach Upgrade (omv 3 --> omv 4) nicht mehr einbindbar.

    Post
    /proc/mdstat sicht jetzt gut aus. Ich würde den Server neu starten. Wenn das RAID danach immer noch nicht eingebunden ist, noch mal cat /proc/mdstat posten.