openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

General discussion moved from another thread!!

280

flmaxey

Automount with BTRFS failed

10

tkaiser

Plex Media Server isn't running

1

lev

Problem partition

2

samuelea

Cannot upgrade: /etc/systemd/system/openmediav​ault-issue.service is masked

0

Recent Activities

  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from geaves: “ During the install I picked this up from the log file You are not authorized to access monit. Either you supplied the wrong credentials (e.g. bad password), or your browser doesn't understand how to supply the credentials required.
  • tkaiser -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    Quote from Primaerplan: “I've tried ZFS, but it uses too much Ram an my MoBo isn't able to use ECC-RAM ” ZFS neither uses too much RAM (after adjusting settings for the use case) nor does it need ECC RAM. That's just an urban myth spread by someone…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from geaves: “ During the install I picked this up from the log file You are not authorized to access monit. Either you supplied the wrong credentials (e.g. bad password), or your browser doesn't understand how to supply the credentials required.
  • lev -

    Replied to the thread OMV 4.x Plex Media Server isn't running.

    Post
    I deinstalled omv-extras and try to install extras 4.1.9 and following is showing: Source Code (28 lines)
  • lev -

    Posted the thread OMV 4.x Plex Media Server isn't running.

    Thread
    Hello, first I'll sorry for my bad english. Since yesterday I got a own build NAS with OMV4 and installed omv-extras. Now I'll try to enable the Plex Media Server on "OMV-Extras". The green button is activated but there are no Plex Media Server area in…
  • Primaerplan -

    Replied to the thread OMV 4.x Automount with BTRFS failed.

    Post
    @ryecoaaron Thank you for trying to help me. @flmaxey: I've chosen BTRFS because of my Hardware. I've tried ZFS, but it uses too much Ram an my MoBo isn't able to use ECC-RAM. BTRFS work really fine (After manually mount :) ) @tkaiser: I know, but
  • samuelea -

    Replied to the thread Problem partition.

    Post
    Hello, I thought about it myself last night to use a pendrive for OMV and the HDD for data. However, this morning in the virtual machine I tried to start the FTP server included in OMV, the moment I go to login denies me access. In the log it says…
  • seal -

    Replied to the thread OMV 4.x VirtualBox plugin doesn't install - unmet dependencies.

    Post
    I had the same issue. Was able to solve by updating OMV-Extras and do Apt-Clean (both in the OMV-Extras menue). Virtualbox running soomthly again :)
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “You working IT guys,,, man.... All that free "acquired" hardware! I guess I'm doing OK on the hardware end of it. I've got a good number of PC's and laptops, but the laptops and a couple of the PC boxes are way out of date. As…
  • Quote from adamgreenberg: “odroidxu4 ” Better check dmesg output.