openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

UrBackup Plugin not installing in version 3.0.89

14

Jaime

Raspberry Pi booting faster than the router(s)

2

dash121

Docker GUI plugin now stable

762

linds1234

After update to 4.x "A start job is running for..."

9

subzero79

cannot change OMV web GUI from 5 minuts to whatever: Error #0:

10

subzero79

Recent Activities

  • Jaime -

    Replied to the thread OMV 3.x UrBackup Plugin not installing in version 3.0.89.

    Post
    I haven't tried to install any of the desktop environments myself, but there were quite a few updates that came through so I just updated omv. All I did was uninstall the urbackup before so I couldn't tell you what changed and now I was just trying to…
  • dash121 -

    Liked ryecoaaron’s post in the thread Raspberry Pi booting faster than the router(s).

    Like (Post)
    Are you using a static IP address for the RPi? Is the RPi plugged directly into the router? Quote from dash121: “would be great bc my RAID falls apart every time my pi reboots) ” I highly recommend against using raid on usb and expecially an RPi…
  • dash121 -

    Replied to the thread Raspberry Pi booting faster than the router(s).

    Post
    No I'm not using a static IP address I'll look into that, but yes the RPi is plugged via Ethernet directly into the router, and powered through a wall outlet. Yea I'm able to easily rebuild it, and soon I'll be able to upgrade it to a new machine (an…
  • linds1234 -

    Replied to the thread OMV 2.x Docker GUI plugin now stable.

    Post
    Hey guys, Just chasing your advice. So I run OMV 2.x at the moment, I've moved off pretty much all the applications from running as Plugins on OMV directly, to docker containers. The docker base path is running on a separate SSD to the OS, all the…
  • subzero79 -

    Replied to the thread OMV 4.x (GIT/pre-alpha) After update to 4.x "A start job is running for...".

    Post
    Just looking at the logs looks like swap device and md device gets activated much after local-fs-pre target. How long does it wait there until is finishes booting? If you comment the swap fstab line and reboot does it get stuck ?
  • subzero79 -

    Replied to the thread cannot change OMV web GUI from 5 minuts to whatever: Error #0:.

    Post
    Problem is you have 5-6 fs registered that are the same but they all have a different db internal uuid (ID). Shared folders reference to fs using this UUID. So If you start deleting fs entries in the db that are related to shared folders more errors will…
  • subzero79 -

    Replied to the thread Resolved OMV 4.x (GIT/pre-alpha) Notification issue with mail other than gmail.

    Post
    Yes I know. Maybe some other users can test this on their servers in their non-gmail setups. Anyway is two line changes in case the port is 465. I knew this from a while ago that smtps wasn’t supported in postfix in a easy way. Before stretch had to…
  • filledk -

    Replied to the thread cannot change OMV web GUI from 5 minuts to whatever: Error #0:.

    Post
    i dont know what u mean with "shared folders" i have Sambe share for my Data drive> Edit: here is a pictures of the plugins i have up and running, i have most of these plugins setup for my data drive i.imgur.com/VL4xqUO.png Edit 2: i just tried to…
  • nhenk001 -

    Replied to the thread OMV 3.x SSD Cache (bcache) for OpenMediaVault?.

    Post
    Quote from subzero79: “did not have issues at all mounting in omv the /dev/bcache0 device. I used two virtual disks of 2GB. This is debian9+omv4 in server, not with gnome installed, using the bcache tools from debian repos. A full gnome desktop env…
  • ryecoaaron -

    Replied to the thread OMV 3.x UrBackup Plugin not installing in version 3.0.89.

    Post
    Looks like you had a desktop environment installed. There are so many packages installed that something must have conflicting versions needed.