openmediavault

The open network attached storage solution

News

  • New

    Hi. i have a netbook which im trying to install omv on. first i formatted the internal hard disk to 2 partitions. 1 for the OS (8gb) and the rest for data (923 gigs) i did this using gparted
    it installed fine and all and booted into omv. while setting it up, i noticed that it didnt respect my choices and just formatted the drive and installed omv on it. as a result of that, i cant use the drive for shared folders.
    so i nuked the thing and decided to install OMV on a 4 gig usb stick. it went fine but after installing it just shows those errors. at the end it says ALERT ! /dev/sdc1 does not exist. dropping to a shell and then it goes to a thing called busy box . i noticed that there is a thread already about this but that was for people who had raid. i do not have raid.
  • New

    Hey all,

    I am trying to figure out an issue with my installation. I did a standard install, and have plex installed (Omv-extras) an a few dockers (couchpotato etc) All the ports are forwarded, I even opened the sever to DMZ to try to figure it out. I have a duckdns ddns service but have even tried typing in my IP address (whatsmyip). Nothing is getting through to the OMV server. I can access fine from inside the network. I have an old plex server on the same network (what this server is supposed to be replacing). Everything worked fine on the old server (ubuntu). remap the port forwarding, restart the router....and nothing. Times out from outside the network.

    Any ideas?
  • New

    Good evening,

    i installed OMV 4 today. Version 4.1.22-1 (Arrakis). The problem is i cant reach the SMB share from some clients/servers in a specific domain. My 2nd OMV 3.0.85 is working.
    Lets call the domains: domain1 und domain2. The OMV NAS arent in any domain.

    OMV (Version 4): no domain. Domainname: local SMB: WORKGROUP
    OMV (Version 3): no domain. Domainname: local SMB: WORKGROUP

    Clients in domain1 or no domain can reach the SMB shares and authenticate on both OMVs.
    Clients in domain2 can reach the SMB share and authenticate on OMV SMB (Version3).
    Clients in domain2 cant reach the SMB share and cant authenticate on OMV SMB (Version4). Login with the account in WebGUI works fine. (The logint promt shows up but username/password is always wrong.. it isnt..)

    I have no idea where to start with troubleshooting.

    Thanks a lot.

    //EDIT:
    I tested Windows 10, Server 2016 and Server 2008R2. Restarted the SMB service.
  • New

    Apologies if this is obvious, but I'm not that experienced with Linux/Unix and a search ( which has resolved other stumbling blocks on my journey ) hasn't helped with this issue.

    The machine has a 4GiB SSD for OMV and a 2Tb drive for data. This machine is intended for backup only and everything else seems to work fine including RSync from the main OMV NAS. I appreciate that the 4GiB SSD is right at the minimum h/w requirement.

    Anyway, looking at Storage/Disks, the 4GiB SSD is reported as a 4GiB flash drive with 3.81GiB capacity. This is the same in Storage/S.M.A.R.T. That's as expected.

    However, in Storage/File Systems the disk ( ext4 ) is reported as 2.12GiB and currently only has 7.73MiB available!

    What happened to the other space? I seem to be missing around 1.5GiB.

    Thanks.

    OMV : 4.1.21-1
  • New

    Hi guys,

    I'm planning to install OMV on a Zotac ZBox MAG HD-ND01. This should be fairly simple, I assume. I was wondering if I could also do video playback directly from the ZBox as well? Does OMV have a built in video playback app or can I install something that would (if possible), give me a nice GUI like Kodi?

    I'm open for any idea and feedback. Thanks a lot!

Unread Threads

Topic Replies Last Reply

Install from USB to USB

3

macom

Emby Config path problem

27

geaves

Upgrade to Arrakis "killed" my data disk...

12

ananas

Shared file creation error

6

666lestat

Libresonic+Lets encrypt+DynDNS

20

Morlan

Recent Activities

  • macom -

    Replied to the thread OMV 4.x Install from USB to USB.

    Post
    Quote from Bert-Jan54: “both PC's being UEFI ” May be you can select "legacy" mode in the UEFI settings of your computer. Might be called differently.
  • geaves -

    Replied to the thread Emby Config path problem.

    Post
    I can confirm using mergerfs for Emby config does not work; To test I stopped Emby, created a share on the mergerfs mount point, within the container I pointed /config to newly created folder under /srv/<fuse mount point> after about 30 seconds it went…
  • ananas -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgrade to Arrakis "killed" my data disk....

    Post
    According to the man page of wipefs: -a, --all Erase all available signatures. The set of erased signatures can be restricted with the -t option. That is no good idea or just a typo ? Cheers, Thomas
  • 666lestat -

    Replied to the thread OMV 3.x Shared file creation error.

    Post
    Thank you. I have another question if it's ok for you. If i install proxmox on a new ssd, how could i do to attach my actuals HDD with their content to the openmediavault VM without loosing data ? Thank you for your help.
  • Morlan -

    Replied to the thread Libresonic+Lets encrypt+DynDNS.

    Post
    Quote from ieronymous: “Quote from Morlan: “Which port exactly? You probably mean you enabled the "secure connection" in the OMV Gui. That means OMV occupies the port 443 on your OMV machine in your local network. The port 443 I was talking about is…
  • lordofpc734 -

    Replied to the thread mdadm : No arreys found in config file or automatically.

    Post
    Thank you all ( geaves and getname) its working perfectly right now. and sorry if my message sounded like im blaming someone. i was just confused that why i cant install it on a partition. thats all. thanks for your time.
  • lordofpc734 -

    Replied to the thread mdadm : No arreys found in config file or automatically.

    Post
    Quote from getName(): “Well, the external drive may produce the exact same result, if it is plugged in at boot time. ” thats not a problem because the netbook will get stuck at bios screen when the external hdd is plugged in. so im forced to plug it…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgrade to Arrakis "killed" my data disk....

    Post
    Quote from Dropkick Murphy: “What the hell is going on, #9 is under moderation? Why? ” Post is kind of long, quite a few quotes, and edited. The filter is touchy. Quote from henfri: “Interfere, even if he did not execute make install ? ” Some…
  • getName() -

    Replied to the thread I want to build a NAS very powerfull..

    Post
    Some parts will be bottlenecked, esp the nvme ssd, some are dimensioned a bit too big in my opinion, esp the cpu, but it will be fast enough for sure.
  • maximaxi -

    Replied to the thread I want to build a NAS very powerfull..

    Post
    Yes Sent from my SM-N960F using Tapatalk