openmediavault

The open network attached storage solution

News

  • New

    Ich habe nun mein system mit suspend (Unterbrechung) zum automatischen runterfahren gebracht.
    Im Bios ist dafür hybernation eingestellt. Im Bios steht sowas wie S4 entspricht dann S5. Was das auch immer bedeutet.

    WOL ist ebenfalls im Bios eingestellt.
    Mit dem Programm Wol2.exe habe ich dann ein Magicpacket an das OMV-Nas gesendet.
    Er startet auch das Nas bzw. den Rechner und bleibt aber mit einer Fehlermeldung online Siehe Bild 1 (Nas error2-wol.jpg)


    [...] ACPI Error: Field [DRQL] at bit offset/length 136/8 exceeds size of target Buffer (104 bits) (20170728/dsopcode-235)
    [...] ACPI Error: Method parse/execution faild \_SB.PCIO.LPCB.LPTE._SRS, AE_AML_BUFFER_LIMIT (20170728/psparse-550
    [...] parport-pc 00:05: activation failed
    [...] dpm_run_callback(): pnp_bus_resume+0x0/0x90 returns -5
    [...] PM: Device 00:05 failed to resume: error -5

    Ich muss dann am NASas einmal entern das er seinen Bootvorgang beendet.
    Was kann das sein?
  • New

    Hi.
    Is there a way to upgrade from 2.2.14 to 4.x without loosing seetings and data ?
    I'm running omv 2.x with a large software raid 6 managed by omv (with the ext4 data-partition), a lot of shared folders, a few users and the following plugins: plex, SABnzbd, Jdownloader and cups.
    The system itself runs on a small raid1 partition (hardware-raid).

    I read that I have to do a complete new install of the systemdisk with omv 4.
    How can I keep my settings (esp. the raid config and shared folders / users) ?

    I think the 4 plungins shoud be no problem, cups is available for 4.x and plex, SABnzbd and jdownloader can be installed with docker.

    thx.
  • New

    Hi.

    I'm still on OMV 2.0 and tried updating plex like mentioned in the "setup info" tab.
    After this my plex-service was gone.
    So I removed plex an did a new install (thx god my database was still ok), but was on version 1.9xxx.
    I searched in the plex forum and found this script which compiles the newest plex version to a usable version for wheezy systems:

    github.com/FozzTexx/plex2wheezy

    copy the created .deb file like mentioned to /var/cache/apt/archives and execute dpkg -i plex(hit TAB and then ENTER)

    after this you have the latest plex version on your old OMV-System

Unread Threads

Topic Replies Last Reply

Autoshutdown ok - Wake on LAN mit Fehler ...

0

Letsencrypt problem

8

Pentothal

Now ready for OS drive choice; M2 - - overkill?

15

Markess

2 internet connections

1

happimeal

Installation under Linux Mint

2

macom

Recent Activities

  • Marek Jeworutzki -

    Posted the thread OMV 4.x Autoshutdown ok - Wake on LAN mit Fehler ....

    Thread
    Ich habe nun mein system mit suspend (Unterbrechung) zum automatischen runterfahren gebracht. Im Bios ist dafür hybernation eingestellt. Im Bios steht sowas wie S4 entspricht dann S5. Was das auch immer bedeutet. WOL ist ebenfalls im Bios…
  • Pentothal -

    Replied to the thread OMV 4.x Letsencrypt problem.

    Post
    Quote from antipiot: “Dont feel discouraged :) Once you've gone trough this you'll know what's up^^. So first of all it seems your mixing things: The container and the remote acces are not directly related: if you can't rech your nextcloud from ousitde,…
  • Markess -

    Replied to the thread Now ready for OS drive choice; M2 - - overkill?.

    Post
    @Kai, if you're in the US (from your profile you are), this time of year, there's frequent sales on low capacity SSDs from the large internet sellers (Newegg, Frys, Amazon, B&H, etc.) I'm frequently seeing 60GB and 120GB drives from established…
  • happimeal -

    Replied to the thread OMV 4.x 2 internet connections.

    Post
    No ideas anyone?
  • macom -

    Replied to the thread OMV 4.x Installation under Linux Mint.

    Post
    In a virtual machine: yes Otherwise it is not recommended to install OMV parallel to a desktop environment. And Linux Mint is based on Ubuntu, whereas OMV uses Debian. So you better start with a fresh install.
  • ryecoaaron -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Post
    Quote from mipi: “this was perfectly fitted by the old QNAP-NAS we started the discussion on ” I understand but we can only support so many things. Even QNAP stops supporting stuff after a couple of years. Quote from mipi: “recommandations for…
  • ryecoaaron -

    Replied to the thread OMV 4.x Installation under Linux Mint.

    Post
    No. OMV 4.x only works on Debian 9.x.
  • oleanderkiro -

    Posted the thread OMV 4.x Installation under Linux Mint.

    Thread
    I want to use my old Linux-Mint-system as an NAS-system. It is possible to install the software in the surface of Linux-Mint ? Greetings Ok
  • mipi -

    Replied to the thread OMV 4.x Docker and FHEM.

    Post
    Quote from macom: “I like "toffee-nosed" best ” ROTFL :thumbsup: Ob englischsprachige hier verstehen worüber wir lachen ... :thumbup:
  • macom -

    Replied to the thread OMV 4.x Docker and FHEM.

    Post
    Quote from mipi: “in german we say "hochnäsig" , don't know how to translate it ” dict.leo.org/german-english/hochn%C3%A4sig I like "toffee-nosed" best :D