openmediavault

The open network attached storage solution

News

Unread Threads

Topic Replies Last Reply

OMV keeps waking up a couple of seconds after going to suspend

1

tinh_x7

Errors installing docker on OMV4

69

Nefertiti

Linear RAID suddenly disappeard

19

bart70

Nextcloud, your personal cloud server, GNU nano blank page

48

Agricola

OMV - Resilio at startup

5

macom

Recent Activities

  • tinh_x7 -

    Replied to the thread OMV 4.x OMV keeps waking up a couple of seconds after going to suspend.

    Post
    hello, I had this issue in the past with OMV2, and the solution is to update your BIOS, and re-config its settings.
  • Nefertiti -

    Replied to the thread Errors installing docker on OMV4.

    Post
    Quote from bmhj2: “Thanks, @Nefertiti, I've tried that but it didn't fix the problem for me. So I'm still stuck with trying to enable the Docker CE repo, which still returns the error code quoted above. Is anyone able to help me work this out and get…
  • bmhj2 -

    Replied to the thread Errors installing docker on OMV4.

    Post
    Thanks, @Nefertiti, I've tried that but it didn't fix the problem for me. So I'm still stuck with trying to enable the Docker CE repo, which still returns the error code quoted above. Is anyone able to help me work this out and get the repo working so I…
  • Nefertiti -

    Replied to the thread Errors installing docker on OMV4.

    Post
    I guess I forgot but look at network
  • bart70 -

    Replied to the thread OMV 4.x Resolved Linear RAID suddenly disappeard.

    Post
    Ryecoaaron , do you have a nice mergeFS tutorial ? i'd like to test it to leave the raid linear thanks
  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    @TechnoDadLife I have a question: About 10:40 into the video on remote Nextcloud, you insert an EMAIL line in the letsencrypt container. I signed up with duckdns with my twitter account so my account doesn't have an email address associated with it, just…
  • bmhj2 -

    Replied to the thread Errors installing docker on OMV4.

    Post
    Ah, @Nefertiti, I had not noticed your post here, and you appear to have had the same error as me. You say here that you fixed it by changing the DNS. I'm not sure how to do that - can you give me any pointers?
  • bmhj2 -

    Liked Nefertiti’s post in the thread Errors installing docker on OMV4.

    Like (Post)
    Since my SD was corrupted my only backup Did not have the docker installed so I am trying to do so I am going to OMV extra but When I activate DockerCE getting Source Code (17 lines)Never mind fixed it by changing DNS
  • bmhj2 -

    Replied to the thread Errors installing docker on OMV4.

    Post
    Hi all, I've been having the same problem as timbatao, have managed to purge docker-ce and the openmediavault-docker-gui, so I've got as far as trying to follow instructions from @ryecoaaron here. However, at that point I can't enable the Docker CE…
  • madmax1201 -

    Posted the thread OMV 4.x OMV keeps waking up a couple of seconds after going to suspend.

    Thread
    Hi Folks! I had omv2 for years in use. I configured it to be awaken by WOL just for backups and going afterwards to suspend mode using the autoshutdown plug-in. But recently it wakes up just after a couple of seconds after going to suspend mode (by…