openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Vielleicht habe ich beim neueinrichten etwas falsch gemacht, vielleicht aber auch nur die üblichen tomaten auf den augen ;) wenn ich den zu löschenden Ordner anklicke, dann bleibt der löschbutton ausgegraut.
    Eigentlich wollte ich auch keine ordner sondern die ganze platte freigeben, aber auch da bekomme ich das mit der aktuellen Erasmus-version nicht hin.
    Was könnte/sollte ich also tun (abgesehen vom einstampfen und neu anfangen) ?
    Für tips/lösungen sage ich hier bereits danke.
  • New

    I've just installed Open Media Vault on an ODROID HC1 and updated to 3.0.92. So far I have managed to access files on it using NAS.
    In the past I've just used a stock copy of the Debian-based distro that HardKernel provides, and have an extensive /etc/exports file.

    I have reserved addresses for 29 devices. Some are in regular use and some intermittent.

    I need to control access by device address, not user. The web interface appears to only allow a single address/mask.
    I tried using my old /etc/exports, but it appeared to be ignored.

    How do I control by address?
    Thanks
  • New

    I'm a Linux newbie, lLooking for help on OpenMediaVault install. Instructions recommend disconnecting all data drives, installing to a USB flash drive to boot from (boots completely to RAM), then reconnecting and formatting data drives. It installs perfectly to the flash drive, boots perfectly, no problems. However, ONLY after I reconnect the data drives do I start getting errors, an "MDADM no arrays found in config file or automatically" message. It is apparently related to a RAID system, but this system has never been configured for RAID, doesn't have a RAID set up, nothing like that. I've tried completely removing all existing partitions and reformatting the drives, nothing works, the same error message scrolls repeatedly on the screen. Could use assistance in diagnosing problem, maybe disabling the MDADM system via GRUB boot command? Have seen others online with same issue, but no solutions.
  • Enable web admin on Wi-Fi OMV 4.x (GIT/pre-alpha) Upgrade 3.x -> 4.x

    valadas

    New

    Hello, I have been using OMV for ... well since this morning :)

    I just want to give it a try before installing it on an old tower, so I tried to install it on my laptop, version 4 could not install but I installed version 3 without any issues.
    However version 3 could not recongize my wireless card, I upgraded to version 4 after and it looks like it worked fine, so I added my wi-fi network using the web UI. The issue is that I can only access the web UI from the wired ip address and not from the wi-fi ip address. Odd thing though if I use the wi-fi ip address while the wire is still plugged, it works.

    So, am I missing a setting somewhere to allow web admin access on the new wi-fi connection?

    Thanks.

Unread Threads

Topic Replies Last Reply

Possible to grow linear pool?

18

tkaiser

NFS exports by IP address

1

subzero79

How do I know the UPS is working?

3

tkaiser

New OMV UI

86

vcp_ai

Freigegebene Ordner lassen sich nicht löschen

0

Recent Activities

  • tkaiser -

    Replied to the thread OMV 3.x Possible to grow linear pool?.

    Post
    Quote from subzero79: “Is the same for linear, one drive goes south array dies also ” Sure, can't be any different since with classic/anachronistic RAID there's a huge gap between the device and the filesystem layer. RAID builds a block device and…
  • subzero79 -

    Replied to the thread OMV 3.x NFS exports by IP address.

    Post
    This was a request long time ago, the commit went through but this has never worked. The subnets or addresses are not parsed correctly into exports file. If you really need a custom exports then just disable the nfs server in omv, and use systemctl to…
  • subzero79 -

    Replied to the thread OMV 3.x Possible to grow linear pool?.

    Post
    Quote from Sc0rp: “That's not correct for linear-mode! ” Is the same for linear, one drive goes south array dies also, is on the kernel wiki.
  • tkaiser -

    Replied to the thread OMV 3.x How do I know the UPS is working?.

    Post
    Quote from MrT10001: “How do I know my PowerWalker VI 650 UPS is working (monitoring and shutting down) without taking the mains power off? ” Impossible. You need to test this. Especially if you've not already collected some experiences with these…
  • cabrio_leo -

    Replied to the thread OMV 3.x How do I know the UPS is working?.

    Post
    Could you please post your nut-plugin settings here? It is possible to configure the shutdown 1. ... by a fixed amount of time e.g 10 min = 600s 2. ... dependent of the charging level of the battery. Which one do you have choosen? I have tested my UPS…
  • MrT10001 -

    Replied to the thread OMV 3.x How do I know the UPS is working?.

    Post
    Okay update 23/11/2017: finally tested the UPS, removed mains and it kept both servers up and running. However it did not start shutting the attached OMV NAS down as it should have done.. Any ideas anyone?
  • vcp_ai -

    Replied to the thread OMV 3.x New OMV UI.

    Post
    Quote from cabrio_leo: “Did you delete the cache files also? /var/cache/openmediavault/cache*.json ” Yes, also performed several reboots after that... P.S. Remeber, I'm trying 4.09>updated to 4.11
  • rapibus -

    Posted the thread OMV 3.x Freigegebene Ordner lassen sich nicht löschen.

    Thread
    Vielleicht habe ich beim neueinrichten etwas falsch gemacht, vielleicht aber auch nur die üblichen tomaten auf den augen ;) wenn ich den zu löschenden Ordner anklicke, dann bleibt der löschbutton ausgegraut. Eigentlich wollte ich auch keine ordner…
  • HackitZ -

    Replied to the thread OMV 3.x how to install image from LinuxServer.io thats not showing in the repo.

    Post
    just used linuxserver/calibre-web and it worked. thanks for all the replies.
  • adinis -

    Replied to the thread OMV 3.x New install on Gigabyte NUC, need advice.

    Post
    Quote from ryecoaaron: “Quote from adinis: “So im assuming it wont connect unless a monitor is physically connected. Any ideas? ” This isn't an OMV problem. Some motherboards/systems/whatever won't boot if certain peripherals (monitor, mouse,…