openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

ZFS with Docker General Issue

11

nixmomo

Benutzer und Freigegebene Ordner

3

nixmomo

Raid 10 boot - how to?

5

Nibb31

My Mediaserver

1

nixmomo

System Disk Full - Cannot Log in to OMV

7

mcdoug8

Recent Activities

  • nixmomo -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    Source Code (1 line)is this the error with tcp port too?
  • subzero79 -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    Quote from nixmomo: “after Reboot docker wont come up cause he don't like the symlink to the zfs share. ” Works fine here. Post here ls -la /var/lib
  • nixmomo -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    Hmm... i thing i start to hate docker lol in log i see dockerd[2150]: time="2017-11-21T08:59:42.919906883+01:00" level=info msg="API listen on /var/run/docker.sock" But the Docker gui try to access api via tcp Port 42005 There is nothing listen to this…
  • nixmomo -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    hmm damn... so docker is unusable... after Reboot docker wont come up cause he don't like the symlink to the zfs share... it's realy crazy that don't use more users zfs... it's so much faster ...
  • subzero79 -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    Quote from nixmomo: “So no bugreport needed? ” You need to look for it in the corresponding section. github.com/OpenMediaVault-Plug…ault-docker-gui/issues/40 Quote from nixmomo: “i test that... if i do that and if i delete the entry in…
  • nixmomo -

    Replied to the thread OMV 2.x Benutzer und Freigegebene Ordner.

    Post
    Probier mal chmod 777 /pfad/zu/deiner/freigabe Den Pfad musst du natürlich anpassen. Ich hatte das Problem auch mal konnte aber nie herausfinden woran das lag. War auch nur bei einer Freigabe der Fall aber seitdem läuft es.
  • Nibb31 -

    Replied to the thread Raid 10 boot - how to?.

    Post
    If the OS dies, you reinstall. It's usually faster than messing around with clonezilla.
  • nixmomo -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    Post
    So no bugreport needed? i test that... if i do that and if i delete the entry in /etc/openmediavault/config.xml and in /etc/fstab is it coming back again? Just a simply Question, if this makes problems, why is the omv-plugin set this entry? or is it…
  • Lazurixx -

    Replied to the thread Raid 10 boot - how to?.

    Post
    Not data drive, im assuming rclone. Havent really looked into the specifics much... isnt it pretty normal to have high read and writes? unless the OS is loaded into ram like ESXi. edit: if not raid. What are others doing for when OS drive…
  • nixmomo -

    Replied to the thread My Mediaserver.

    Post
    Gefällt mir sehr gut vom Gehäuse. In meinem alten NAS hatte ich ein CFI A7879 Mini-ITX was echt ein Krampf war. Deines sieht aus als könnte man den HDD Käfig ausbauen und so an alles bequem ran kommen? Wenn du Media Server nutzt wirst du bei 5 GB…