openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

raid5 disk failure.

28

geaves

The Class E Network

423

geaves

Web GUI not acessible

2

votdev

Setting up Rsync

7

flmaxey

what is taking up so much space on the boot drive?

10

gderf

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Quote from gelo: “Many thanks for every help. ” I've read this a couple of times but I know I can't help I have not dealt with how you have your raid set up, but I can see the cause of the error. You have set the Raid 5 with 3 disks, and you have…
  • geaves -

    Replied to the thread The Class E Network.

    Post
    I've looked at using another router, or even the Huawei HG612 the modem previously used to connect FTTC as it has a dhcp option, but this is the part I can't get my head around. DHCP will issue a client with an ip, subnet, dns, and gateway -> which is…
  • votdev -

    Replied to the thread Web GUI not acessible.

    Post
    The read only file system message is really important because this means no files can be created. Can you post the output?
  • DHGE -

    Replied to the thread Web GUI not acessible.

    Post
    You did not tell us what kind of hardware you have. Assuming it is a X86 based device with with a CD-reader or USB: Boot a live CD/USB like systemrescuecd and let it repair your filesystem (fsck ...).
  • flmaxey -

    Replied to the thread OMV 4.x Setting up Rsync.

    Post
    When doing a disk to disk backup, the first copy might take awhile. Depending on the amount of data, the first sync may take hours to even days. During the first job, misc system events might interrupt the job (a reboot for example) but, with the…
  • gderf -

    Replied to the thread OMV 4.x what is taking up so much space on the boot drive?.

    Post
    Glad it all worked out for you.
  • Menz -

    Replied to the thread OMV 4.x what is taking up so much space on the boot drive?.

    Post
    Quote from gderf: “You could try copying /var/lib/docker to the Shared folder you created and try switching to that folder again in the plugin. If it worked you can delete /var/lib/docker As I said, your manual edit made to fstab will sooner or later…
  • baby007 -

    Posted the thread OMV 4.x Disks detected but not show up in File Systems.

    Thread
    HI, in 'Disks', OMV was able to detect and show all 24 disks in my system from 'sdb' all the way to 'sdy'. But so for some reason no devices after 'sdq' showing up in 'File Systems'. The result of 'lsblk' does show disks from 'sdr' to 'sdy' Among…
  • ala.frosty -

    Replied to the thread How to install VirtualBox on a baremetal OpenMediaVault install.

    Post
    Source Code (7 lines)
  • Agricola -

    Replied to the thread New to OMV and Rasberry pi 3 b+.

    Post
    I'll try it without them then and see how it goes. I am at the early stages of this project and haven't really committed any vital data to my shares yet. Should I also stick with Samba alone and not worry about setting up Apple Filing too? My Macs seem…