openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Jdownloader

30

RPMan

General discussion moved from another thread!!

272

geaves

OMV 4 on Debian 9 problem install

3

pinajj

Teamvierer-Host working only one time after enabling

3

raulfg3

wrong disk size of an usb drive

1

macom

Recent Activities

  • RPMan -

    Replied to the thread OMV 4.x Jdownloader.

    Post
    Look at your bind mounts
  • geaves -

    Replied to the thread General discussion moved from another thread!!.

    Post
    Quote from flmaxey: “Further, since it's one device, I imagine the issue wouldn't get much attention on the Pi-Hole forum. ” TBH I'm happy the way it is at present, the new version whitelist and blacklist add seems to working from the GUI. The only…
  • pinajj -

    Replied to the thread OMV 4.x OMV 4 on Debian 9 problem install.

    Post
    Thank you for answering. I did it with same result.
  • raulfg3 -

    Replied to the thread OMV 3.x Teamvierer-Host working only one time after enabling.

    Post
    sorry, no more experience here, perhaps other user that read this can help.
  • macom -

    Replied to the thread OMV 3.x wrong disk size of an usb drive.

    Post
    Try to wipe it with the button in the disks section of the GUI (all data will be lost).
  • macom -

    Replied to the thread OMV 3 for ODROID-XU4/HC1/HC2/MC1.

    Post
  • macom -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x How do I upgrade from 3.x to 4.x.

    Post
    In the GUI: go to the update management section; then press "check" to search for available updates; select all and press "upgrade" From CLI: omv-update
  • bad_boo -

    Replied to the thread OMV 3.x Upgrade 3.x -> 4.x How do I upgrade from 3.x to 4.x.

    Post
    Quote from ryecoaaron: “Quote from dikkepanda: “I have version 3.0.86 ” That is why then. The omv-release-upgrade tool wasn't added until 3.0.88 I think. Update to latest. ” Sorry for the very noob question, how do I upgrade to the latest…
  • WFTMate -

    Replied to the thread SSL certificate with multiple plugins on different ports.

    Post
    Okay, so plugin services won't use the LE by default, docker containers probably won't either but, I can set certificates used by services manually in the Nginx page. I'll take a look at that then and see if I can figure it out. Thanks for your help!
  • tinh_x7 -

    Replied to the thread SSL certificate with multiple plugins on different ports.

    Post
    OMV GUI>>>Services>>>Nginx (web sites). If you're setting your services manually in here, then you can choose your cert that you want to use. However, if the services that are installed as plugins or other method, then you have to figure it out a way to…