openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Shutdown and wake up timer

16

Florioan_Marina

RPi2 wont boot

5

tkaiser

SMALL GUI arrange bug in columns

3

votdev

Problem mounting drive with a bad SMART

1

subzero79

Use Telegram as notification service Q&A

31

subzero79

Recent Activities

  • Florioan_Marina -

    Replied to the thread OMV 3.x Shutdown and wake up timer.

    Post
    Dear all, I'm not an expert. As I know the Intel processors and AMD as well, both can write some hide bios parameters from Windows OS. Step 1. To can have a working WOL, is neccesary to install first an windows, doesn't meter witch version. Try to…
  • tkaiser -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Quote from geaves: “I always wondered what the purpose of the Raspberry was, always assumed it was just a logo ” Well, it is somehow a logo (the original is the tux mascot -- for whatever reasons RPi people chose to replace the Linux logo with their…
  • votdev -

    Replied to the thread SMALL GUI arrange bug in columns.

    Post
    No problem. It's simply better to report the issues where it is expected by a developer. You can not assume that the plugin maintainer reads all posts here in the forum.
  • subzero79 -

    Replied to the thread OMV 4.x Problem mounting drive with a bad SMART.

    Post
    What situation ? Keep using the bad hd disc ? What bad smart by the way? Bad sectors, something critical...
  • subzero79 -

    Replied to the thread OMV 3.x Resolved Use Telegram as notification service Q&A.

    Post
    which by the way was stated in the guide.
  • subzero79 -

    Replied to the thread OMV 3.x Resolved Use Telegram as notification service Q&A.

    Post
    The error is kinda of obvious. Need to install curl apt-get install curl
  • raulfg3 -

    Replied to the thread SMALL GUI arrange bug in columns.

    Post
    Sorry, I see that is reported (issue 71), sorry for inconvenience. github.com/OpenMediaVault-Plug…ault-docker-gui/issues/71
  • Moelle87 -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Thank i always thought I own an pi2 now its clear why IT wont work. I already ordered an New one thx for your Response
  • geaves -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Well it's there and it's mounted according to that output. Have you tried rebooting? You could try omv-firstaid and select clear web control panel cache, that might help, but I've never used it. BTW what's this connected to? an SBC? Have you checked…
  • liv -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Quote from geaves: “What's the output of lsusb and lsblk the drive shows as /dev/sda, is this a powered usb drive? ” Yes, it's an externally powered USB drive. See the output below: Source Code (18 lines)