The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New


    I have recently purchased the parts for a NAS and assambled them yesterday. I installed OMV via USB Stick and it worked fine. It first showed no network interface but this problem got solved via ifconfig. Now I do have the Problem, that I can't see my NAS on my win 10 PC with SMB. In the control pannel of the rooter the nas got recognised and I can also ping and my PC with my nas so it has connection to the network. SMB is configured correctly, so I really dont know what I did wrong.

    I am grateful for every help,
  • Graph and Stats OMV 4.x (testing) Resolved



    Hi everybody !

    Could someone give me some info on the magic behind the graphs and stats, as some graphs are not showing in my OMV GUI... (Time/operation on my 2 RAID devices /dev/md0 and /dev/md1)

    Would like to check some params...

    Thanks a lot.
  • New

    Hi all, I’m trying to set up forked-daapd so my Apple TV 4k can see OMV as an itunes server using Home Sharing. I’ve searched all over the place for documentation/answers including OMV forums so sorry if I missed something. Some people seem to have got it working, although there seem to be issues with connections dropping out. I can’t even get my Apple TV to see OMV.

    One issue could be that the Apple TV is looking for a computer (or presumably an itunes server?) with the same Apple ID (user id) as the one used on Apple TV. How do I specify the Apple ID in forked-daapd? I tried putting the Apple ID as the Library Name in the forked-daapd config screen in the OMV UI but that didn’t work. Note that I did not have include any switches or other syntax, just the Apple ID, so maybe the Library Name parameter needs some correct syntax to work? Or maybe I need to edit a config file somewhere?

    All help welcome!



Unread Threads

Topic Replies Last Reply

Transmission update



Media Backup OMV3(HP microserver Proliant Gen8) 2 Synology DS215j



Rsync from Qnaps Server to a Raspberry OMV



Can't find my NAS in network


Error: "Failed to read file '/tmp/bgstatusfs2WVj' (size=0)."



Recent Activities