The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    I desperately need a Remote Desktop in OMV OpenMediaVault.
    Installed> OMV-Extras> Plugins> openmediavault-remotedesktop 4.0.1
    Connected via Windows Remote Desktop Connection.
    After a few clicks, no reaction, connection reboot few clicks and again lags / errors.

    Source Code

    1. root@RockHomeServer:~# uname -a
    2. Linux RockHomeServer 4.4.138-1094-rockchip-ayufan-gf13a8a9a4eee #1 SMP Thu Aug 9 20:29:55 UTC 2018 aarch64 GNU/Linux

    [IMG:] [IMG:]

    Remote Desktop is very important to me.
    Please help.
  • New

    I'm wondering if anyone can help me. I've just tried upgrading from v3 to v4, using the guides I found on here: apt-get update, apt-get upgrade, omv-release-upgrade

    But now I can't get into the GUI. I'm not that familiar with Linux so I'm not sure where to start troubleshooting. Here is the last part of the log from the omv-release-upgrade:

    Source Code

    1. Configuration file '/etc/ntp.conf'
    2. ==> Modified (by you or by a script) since installation.
    3. ==> Package distributor has shipped an updated version.
    4. ==> Keeping old config file as default.
    5. Setting up libnghttp2-14:amd64 (1.18.1-1) ...
    6. Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1+b1) ...
    7. Setting up libssh2-1:amd64 (1.7.0-1) ...
    8. Setting up libcurl3-gnutls:amd64 (7.52.1-5+deb9u8) ...
  • New

    To preface things, I did a bunch of omv-release-upgrades to get from 2.x to 4.x. I ended up sorting through a LOT of problems, but I think all of my errors are resolved as far as that goes.

    I have a Mellanox ConnectX on both my OMV box and my Windows 10 box, connecting to a Unifi 10gbps port. Both OS's show that they're connected at 10gbps, however all testing is showing that the throughput on the linux box is only operating at 1gbps. iperf, smb, nfs, etc. all capping out at about 112MB/s or 1gbps. Ethtool is showing the links peed at 10000Mb/s. Is there some sort of configuration I need to check that would force the interface to be limited to 1gbps throughput?

Unread Threads

Topic Replies Last Reply

Now ready for OS drive choice; M2 - - overkill?



Unofficial OMV Theme Changer tool, css themes and UI manipulation



OMV-Remote Desktop-lag-disorder



Partition is gone after upgrade OMV 3 -> 4


Pinned Which energy efficient ARM platform to choose?



Recent Activities

  • Kai -

    Replied to the thread Now ready for OS drive choice; M2 - - overkill?.

    Quote from gderf: “At the risk of repeating myself, my OMV 16GB system drive has been in use for more that 3 years across three versions of OMV: 2,3 and now 4, all but the first being in place upgrades from the prior version. It is slightly over 1/2…
  • KM0201 -

    Replied to the thread OMV 4.x Unofficial OMV Theme Changer tool, css themes and UI manipulation.

    People have tried theme changers in the past, but this is the most successful attempt. There's one thing on yours that I really appreciate, and that is the bold font. Well done.
  • Kai -

    Liked gderf’s post in the thread Now ready for OS drive choice; M2 - - overkill?.

    Like (Post)
    The part of Plex that should be installed to a data drive is its metadatbase library. If you are using a Plex docker, this location is set via the /config Container path. Until recently my Plex metadatbase library grew to a bit over 300GB. My OMV system…
  • M0rpheus -

    Replied to the thread OMV 4.x OMV-Remote Desktop-lag-disorder.

    Quote from ryecoaaron: “xrdp (which is what the remote desktop plugin uses) still uses VNC on the backend. I don't find it anywhere near as good as real rdp on internet connections that are slower speed (slower upload is typical on home connections)…
  • I think the best will be that devices connected via USB are not displayed in the RAID creation dialog anymore. This is very easy to implement.
  • syrusstk -

    Liked Agricola’s post in the thread OMV 4.x Not Able to Configure Remote Nextcloud.

    Like (Post)
    @syrusstk Wow! I will have to get my head around that. Ports and networks are like voodoo to me anyway. Now I understand the purpose of the --network flag in the Letsencrypt video. I will try it though in the next day or two. Thank you very much.
  • syrusstk -

    Replied to the thread OMV 4.x OMV-Remote Desktop-lag-disorder.

    Quote from ryecoaaron: “Quote from syrusstk: “I blame the unstable internet speed of my ISP it just varies between 200Mbps to 400Mbps on upload speed. ” If your upload is that fast, xrdp should be fine. My upload is 10mbps even though my…
  • tkaiser -

    Replied to the thread Which energy efficient ARM platform to choose?.

    [NanoPi M4] IMG_1132.thumb.jpg.69c80a5030248bdb5cdbe0e7c3965689.jpg Quote from badda: “... or an active USB 3.0 hub ” Nope, the nice detail with this SATA HAT is that it provides the possibility to use one single 12V PSU to power the HAT which has…
  • macom -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x OMV not working after upgrade 3>4.

    It looks like you did not remove the plugins which are not available on OMV4.
  • zergo -

    Replied to the thread OMV 4.x Resolved 10gbps network performing at 1gbps.

    Quote from Gandalf1203: “I have allmost the same setup. Are you shure you mount the right network share via the rigt interface ? Can you disable the other NIC and try th speed test again.. ” Yeah, I am connecting to the correct interface, but you…