openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Moving files from Freenas to Openmediavault

11

drwhowhogrub

Execution failed Service nginx

21

tkaiser

General discussion moved from another thread!!

277

flmaxey

Raid Mirror

14

ccaciuc

Automount with BTRFS failed

5

Primaerplan

Recent Activities

  • drwhowhogrub -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    I have been looking at the plugins and they seem really awesome, I have already installed the Plex plugin. I was hoping I could install a Nextcloud instance and I'm guessing I can do that with Docker but have never used Docker before so will have to look…
  • flmaxey -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    Quote from drwhowhogrub: “1. it took a bit of playing around as I kept thinking the remote mount wasn't local, but once I realisedthat the mount was local it worked! 2. So now I'm ready to do the big file shift as I was testing it first encase I messed…
  • mrperfektone -

    Liked tkaiser’s post in the thread Execution failed Service nginx.

    Like (Post)
    Quote from mrperfektone: “modprobe: FATAL: Module softdog not found ” Ignore this for now. Fixed in Armbian 2 weeks ago. With next updated kernel it will be fixed in your installation.
  • tkaiser -

    Replied to the thread Execution failed Service nginx.

    Post
    Quote from mrperfektone: “modprobe: FATAL: Module softdog not found ” Ignore this for now. Fixed in Armbian 2 weeks ago. With next updated kernel it will be fixed in your installation.
  • drwhowhogrub -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    Thanks for that info, there is a lot there so i will need to refer to it several times before I fully understand it. I was wrapt once the files started transferring, it took a bit of playing around as I kept thinking the remote mount wasn't local, but…
  • flmaxey -

    Replied to the thread General discussion moved from another thread!!.

    Post
    That thread led to a protracted and unexpected discovery - Monit in a Web interface, that's configurable from the same. Who would have thought? Looking back, I think I went through that extended troubleshooting exercise simply because this last winter…
  • mrperfektone -

    Replied to the thread Execution failed Service nginx.

    Post
    watchdog.service - watchdog daemon Loaded: loaded (/lib/systemd/system/watchdog.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Fri 2018-07-20 21:14:21 CEST; 1h 9min ago Process: 2935 ExecStartPre=/bin/sh -c [ -z…
  • mrperfektone -

    Replied to the thread Execution failed Service nginx.

    Post
    wd_keepalive.service - watchdog keepalive daemon Loaded: loaded (/lib/systemd/system/wd_keepalive.service; static; vendor pres Active: failed (Result: exit-code) since Fri 2018-07-20 21:14:21 CEST; 1h 8mi Process: 2940 ExecStartPre=/bin/sh -c [ -z…
  • ccaciuc -

    Replied to the thread OMV 4.x Raid Mirror.

    Post
    Hallo! So i had a 1tb wd red with my family photos...it was on a xpnology but xpnology just died...i look and find openmediavault which works fine but now i bought another wd red 1 tb and i want to add it in raid 1. I am not ok with computers...it took…
  • flmaxey -

    Replied to the thread Moving files from Freenas to Openmediavault.

    Post
    (Back in Town.) I'm impressed - it seems you got it right, out of the gate. (To explain it for others who may read this.) First, Remote Mount uses a user name and password that has access to the remote SMB network share. (This must be a user,…