openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    OMV image: OMV_3_0_88_RaspberryPi_2_3_4.9.41

    used etcher on Mac on 32GB microSD
    Device : Rpi 3

    Also connected to Rp3 is NTFS formatted 128GB USB 3.0


    Click on Storage >> Physical Disk shows i have 2 disks
    /dev/mmcblk0 - 29GB
    /dev/sda - 119 GB

    Problem:
    Click on Services >> SMB/CIFS (enabled) >> 'Shares' tab
    a. Click Add
    b. Click on 'Shared Folder' drop down - no directory shown
    c. Click on + in front of 'Shared folder'
    d. In 'Add Shared Folder' dialog click on 'Device drop down - DOESNT SHOW Any of my connected devices (microSD or USB)

    Any step i may be missing?
  • New

    Hallo zusammen,

    das Plugin Autoshutdown funktioniert ohne Probleme. OMV und somit auch Plex bleibt solange an, wie ein Client oder ich per ssh oder Browser auf OMV zugreife.

    Leider funktioniert das aufwecken jetzt nicht !?

    Wie kann ein Plex Client den Server jetzt wieder wecken ?
    Weder lokal klappt dies, noch über das Internet.

    Möchte gerne wenn der Server im Standby ist, das wenn ich z.B. im Hotel über das Handy auf meinen Alex Server zugreifen will, dieser geweckt wir.

    Ich hoffe ich konnte mein Problem ausreichend beschreiben und ihr könnt helfen.

    bin über jegliche Tipps und Hilfe dankbar.

    Grüße & Danke
    Torsten

    P.S.: Ich habe den selbst Betrag noch in einem anderen Forum gemostete in der Hoffnung auf Hilfe, ich hoffe da ist ok ??? Davon ab habe ich mich leider jetzt erst hier registriert.
  • New

    Hello,

    my OMV works fine for long time. But after few month I tried to go to web interface and it is not working. SMB, DLNA, SSH is working fine. If I go to web interface on port 80 I get this output:


    It works!


    This is the default web page for this server.
    The web server software is running but no content has been added, yet.






    If I go to https prot 443 I get:


    This site can’t be reached


    ERR_CONNECTION_REFUSED
    ReloadHIDE DETAILS





    Please can you help me to resolve this issue?

    Thanks

    Marek

Unread Threads

Topic Replies Last Reply

openmediavault-letsencrypt

313

happyreacer

Rpi 3 + OMV 3.0.88 - No Device or directory

2

saudagar

No HDMI output on OMV 3.0.87 image for Banana PI

4

ryecoaaron

RAID 6 Array (6x8TB) device Disappeared

32

calvin940

config.xml - sharedfolderref

5

dojrude

Recent Activities

  • happyreacer -

    Replied to the thread OMV 2.x openmediavault-letsencrypt.

    Post
    by the way, can enybody change the pluginconfiguration for a 4096 RSA key? :/ here are a link for the issue on github: github.com/OpenMediaVault-Plug…ault-letsencrypt/issues/4
  • saudagar -

    Replied to the thread OMV 3.x Rpi 3 + OMV 3.0.88 - No Device or directory.

    Post
    i had not watched these.. thanks for pointing to the link. in plex video - it seems i need to create filesystem which would then be available elsewhere ex. in plex to be shared. i was able to mount my ntfs for share.
  • mrowcp -

    Replied to a comment by kyou on mrowcp’s wall.

    Wall Reply
    Nop, somehow the issue was resolved, without my assistance. How many user do you have in your AD? May be its need a time...
  • ryecoaaron -

    Replied to the thread OMV 3.x No HDMI output on OMV 3.0.87 image for Banana PI.

    Post
    The Banana Pi is one of the boards I don't have. Which image did you use?
  • ryecoaaron -

    Replied to the thread OMV 3.x Rpi 3 + OMV 3.0.88 - No Device or directory.

    Post
    Did you watch any of the videos - github.com/OpenMediaVault-Plugin-Developers/videos?
  • calvin940 -

    Replied to the thread RAID 6 Array (6x8TB) device Disappeared.

    Post
    This does sound like an excellent plan. I would love to be able to provide something valuable and consistent when I get into these types of situation instead of fumbling around with piecemeal adhoc queries /commands. I don't know where I will get in my…
  • saudagar -

    Posted the thread OMV 3.x Rpi 3 + OMV 3.0.88 - No Device or directory.

    Thread
    OMV image: OMV_3_0_88_RaspberryPi_2_3_4.9.41 used etcher on Mac on 32GB microSD Device : Rpi 3 Also connected to Rp3 is NTFS formatted 128GB USB 3.0 Click on Storage >> Physical Disk shows i have 2 disks /dev/mmcblk0 - 29GB /dev/sda - 119…
  • dojrude -

    Replied to the thread OMV 3.x Upgrade 2.x -> 3.x config.xml - sharedfolderref.

    Post
    Thanks, sorry I missed the mntent reference. I've decided a fresh install may be the best option for the main server as although I have omv-extras installed on the backup server, No additional addons have been installed and the only addon enabled and…
  • dudeofx -

    Replied to the thread OMV 3.x No HDMI output on OMV 3.0.87 image for Banana PI.

    Post
    Quote from ryecoaaron: “I doubt that was intentional. None of the other images are. Did you write the SD card with etcher? ” I had a spare SD card and spare time and I tried out etcher, and the HDMI is still dead. and its not a defective board…
  • rich673 -

    Replied to the thread OMV 3.x iSCSI Plugin.

    Post
    ryecoaaron thanks for the reply i later found out that the iscsi plugin didnt work on omv v4, where as at the time of writing my reply is did, however after my usual weekly reboot it nolonger functioned correctly, i shall look into the issue and should i