openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    So I had an asymmetrical Raid1 as a basic file server. One drive was .5Tb and the other was 2Tb. I just replaced the .5 with another 2Tb, and I'm trying to resize the filesystem to match the new size.

    My issue is functionally identical to the one in this thread, so I followed the same instructions, ie forcing mdadm to resync to the max capacity. However now that it's completed, the webclient still is showing the former size, and the thread essentially stops after running this command. What do I need to do to get it the right size? My guess was to ssh into the system and run parted, but I figured there's a better way to do this.

    EDIT: After looking around on the forum, it looks like doing a Raid1 was a bad idea from the get-go (or at least should have been migrated at some point over the past couple of years). Since I have the old drive and no new data had been added, could I create a btrfs pool with the 2Tb drives, plug the old drive into my desktop, and copy everything over?
  • New

    I went from OMV3 to 4 and i now i cant mount my old XFS drive from the Web Gui could it be done manually? and how?
    its the sdc1 disk, sdb1 is ext4 and works fine in the web gui.

    Source Code

    1. lsblk -a
    2. NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
    3. sda 8:0 0 8G 0 disk
    4. ├─sda1 8:1 0 7,5G 0 part /
    5. ├─sda2 8:2 0 1K 0 part
    6. └─sda5 8:5 0 510M 0 part [SWAP]
    7. sdb 8:16 0 2,7T 0 disk
    8. └─sdb1 8:17 0 2,7T 0 part
    9. sdc 8:32 0 3,7T 0 disk
    10. └─sdc1 8:33 0 3,7T 0 part
    11. sr0 11:0 1 466M 0 rom
    Display All
  • New

    I have followed the omv extra guide to install plex via the repo in omv extra, omv extra installed is openmediavault-omvextrasorg_latest_all4.deb, however when I enable the plex repo the page does not apply the settings. Checking in the plugins results in no plexmediaserver plugin being found.

    It was suggested to use docker instead, but the same issue happens when trying to install the docker plugin via the Docker CE repo.

    It was suggested that this could be related to a DNS issue, however I am able to ping google.com.

    When running apt-get update i get the following output there are a lot of Ign:

    Towards the end of this output there it seems that some server certificate fails: -

    E: Failed to fetch https://dl.bintray.com/openmediavault-plugin-developers/arrakis-docker/dists/stretch/main/binary-amd64/Packagesserver certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt CRLfile: none

    Any help would be appreciated on this issue.

Unread Threads

Topic Replies Last Reply

Docker: some Sonarr and Radar settings reset back to default by themselves regularly...

2

gderf

Pi-hole in doker network problem

9

geaves

Omv ladet webinterface nicht

5

Stramm

raid5 disk failure.

26

geaves

srcsharedfolderref: The value '' is not an UUIDv4. in rsnapshot

7

Rizos39

Recent Activities

  • gderf -

    Replied to the thread OMV 4.x Docker: some Sonarr and Radar settings reset back to default by themselves regularly....

    Post
    Sometimes I find that my Sonarr docker was updated by Watchtower but is unreachable on the standard port 8989. Somehow it is being changed to something in the 40000 range and I have to edit the config file to set it back.
  • geaves -

    Replied to the thread Pi-hole in doker network problem.

    Post
    That's an unusual router setup, however there a few things I would do; Change the DHCP scope if you can change the end pool to .50 the current setting allows for 198 address leases. Change remove the Pi from the manually assigned Change the Manual…
  • Stramm -

    Replied to the thread Omv ladet webinterface nicht.

    Post
    kannst ja mal versuchen sudo systemctl start nginx wenn nginx nicht starten will, gibt es einge Hinweise in der Meldung bzw. welche weiteren Tools Du ausführen kannst, um mehr Infos zu erhalten (journalctl) sudo systemctl status nginx zeigt den…
  • JimT -

    Liked geaves’s post in the thread OMV 4.x raid5 disk failure..

    Like (Post)
    Quote from JimT: “The array showed back up in the GUI in a degraded state which allowed me to add another drive and recover from there. ” Well that's good :) but if a drive failed 'naturally' i.e. the Raid came up as clean/degraded the process of recovery…
  • gderf -

    Replied to the thread Pi-hole in doker network problem.

    Post
    In OMV's Network Advanced settings you have MTU set to zero. Try 1500 instead.
  • Nefertiti -

    Replied to the thread Pi-hole in doker network problem.

    Post
    I have done everything according to your instructions but I cannot resolve it!
  • lime345 -

    Replied to the thread OMV 4.x Docker: some Sonarr and Radar settings reset back to default by themselves regularly....

    Post
    I updated from 3.0 to 4.0 last night and freshly installed Nzbget and Sonarr in Docker, because the plugins are no longer supported from what i have read. Anyway after setting up everything(except a few kinks in sonarr) i restarted my server. After…
  • geaves -

    Replied to the thread OMV 4.x raid5 disk failure..

    Post
    Quote from JimT: “The array showed back up in the GUI in a degraded state which allowed me to add another drive and recover from there. ” Well that's good :) but if a drive failed 'naturally' i.e. the Raid came up as clean/degraded the process of recovery…
  • Rizos39 -

    Replied to the thread srcsharedfolderref: The value '' is not an UUIDv4. in rsnapshot.

    Post
    It works !! Fantastic, thanx !!
  • Rizos39 -

    Liked ryecoaaron’s post in the thread srcsharedfolderref: The value '' is not an UUIDv4. in rsnapshot.

    Like (Post)
    Fixed in 4.2.1 in the repo now.