openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

OMV 3 for ODROID-XU4/HC1/HC2/MC1

37

tkaiser

fstab identifiers

20

subzero79

No interface in list

5

subzero79

ZFS very high disk read in idle mode too

0

Autoshutdown and TVHeadend SleepScript wont work

0

Recent Activities

  • tkaiser -

    Replied to the thread OMV 3 for ODROID-XU4/HC1/HC2/MC1.

    Post
    @ryecoaaron: Request for test :) Latest iso not enabling NICs In case it works for you please exchange image on SF (MD5 sum included) and close bugtracker.openmediavault.org/view.php?id=1834
  • subzero79 -

    Replied to the thread OMV 3.x fstab identifiers.

    Post
    You said you edited config.xml. That’s not enough. You need to reboot for the drive to be mounted in that point. If they were services configured in that old mount point those services won’t get the new configuration. Btw I am not sure about spaces…
  • subzero79 -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No interface in list.

    Post
    @votdev do you really still need net-tools? I though most of the network stack can be configured or info obtained from Iproute2?
  • gAttila -

    Liked Epo_Deluxe’s post in the thread OMV 3.x NextCloud Installation Q & A.

    Like (Post)
    Quote from tinh_x7: “Ensure you enable HTTPS ON in the Nginx vhost config. ” Hi, i changed this: Source Code (1 line) to "on" and now ot's working. Guess this is what you are talking about.
  • sandros -

    Posted the thread ZFS very high disk read in idle mode too.

    Thread
    Hello, It doesn't matter if my system is at idle or not, I get ridiculously high disk activity (read). What's wrong with this? *check the attachment* Thank you for your replies! forum.openmediavault.org/index…fdfed23909aa7d7cac74c726c Every service…
  • Backslash Backslash -

    Replied to the thread OMV 3.x fstab identifiers.

    Post
    I did that but there is nothing under: /media/dev-disk-by-label-Back Up I It's an empty folder. It is still all under: /media/dev-disk-by-id-usb-HitachiG_ST_21001205140000007959-0-0-part1 Very puzzled.
  • votdev -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No interface in list.

    Post
    Did you have installed Gnome Desktop accidentally? You should only install the services for a server installation.
  • votdev -

    Replied to the thread OMV 4.x (GIT/pre-alpha) No interface in list.

    Post
    Thx, this helps very much, e.g. i realized that the package dependency was not correct which is now fixed. Looking into the log you can see that Debian (or the kernel) only recognizes one interface. Do you have run omv-initsystem already. If not, then…
  • hackbird -

    Posted the thread OMV 3.x Autoshutdown and TVHeadend SleepScript wont work.

    Thread
    Hello, on my NAS i got TVHeadend and autoshutdown plugin. When nobody use the NAS it goes sucessfully in suspend-hybrid... But when i wake up the NAS TVHeadend wont work. So i have this script which works perfectly when i go over Terminal in…
  • subzero79 -

    Replied to the thread OMV 3.x fstab identifiers.

    Post
    I said you need to unmount it and mount it again....using the webui.