openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    moinsn

    ich habe einen dvd brenner im server mit drinnen und würde den gerne über das netzwerk einbinden. mein laptop hat keine möglichkeit zum einbau und ich möchte die daten über diesen weg sichern bzw. cd´s brennen. geht das über OMV oder wie muss ich das machen? omv läuft stabil und wie es soll. ich bin damit sehr zufrieden. das wäre jetzt mein letzter punkt auf meiner to do liste :D

    sorry für die noob frage

    grüße
  • New

    The title says it all. My motherboard has dual 1 gbps ethernet ports and my cables are more then capable of running at that speed, but my issue is Openmediavault only runs at 100mbps. It's deathly important for it to run at gigabit speeds seeing as I edit all my work videos from the box and can not move to a local copy on my workstation. Thank you.

    i.imgur.com/e9DijWw.png

    There's the specs if that helps.
  • New

    Hello to all,

    I would like to get the opinion especially from guys in that working on the development. From time to time I use the console to do some tasks that either the GUI don't have or works little different that I expect. Right now I'm using the root user but it is quite known that it is not a good practice but.... we are talking about openmediavault and not a pure linux system
    So I would like to ask if it worth/good etc. to continue use root or it is better to create a user and when it is needed invoke sudo.
  • New

    Leider brachte die Suche im Forum keine für mich verwertbaren Ergebnisse, daher versuche ich es hier mal mit meinem Problem:

    Vor dem Update auf die aktuelle OMV-Version 4.1.6 (Arrakis) unter der alten 3er-Version lief das Autoshutdown-PlugIn anstandslos. Auch das Upgrade von der 3er Version auf die 4er Version lässt (von ein paar anderen Fehlern abgesehen) das NAS automatisch runterfahren.

    Meine zweite SSD mit einer kompletten Neuinstallation (kein Upgrade von 3 auf 4) scheitert jedoch am automatischen Herunterfahren, obgleich das Autoshutdown-PlugIn exakt gleich konfiguriert wurde.

    Ich würde das NAS gerne mit der "cleanen" Neusinstallation weiterbetreiben aber eben auch automatisch abschalten können. Wer kann mit bestem Dank im Voraus helfen?

    Autoshutdown-Version: 4.0.3
    OMV 4.1.6 (Arrakis)
    Kernel: Linux 4.16.0-0.bpo.1-amd64
    Debian GNU/Linux 9.4 (stretch)

Unread Threads

Topic Replies Last Reply

NextCloud Installation Q & A

497

Mark

Upgrade Omv 2->3->4 - Hilfe

5

bladecgn

OpenMediaVault connection stuck at 100mbps?

1

TheLostSwede

optisches laufwerk im nas gehäuse (hp micro server) in OMV einbinden

0

problems installing OMV within Hyper-V 2016

1

subzero79

Recent Activities

  • Mark -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    Hey there! I'm new to Docker and upgraded just a day ago from OMV 2.0 to OMV 4.0 (new installation). So I pulled the official NextCloud-Image, that worked. But when I click on "run image" - I got no clue what to select. Everything I tried (which was…
  • bladecgn -

    Replied to the thread OMV 4.x Upgrade 2.x -> 4.x Upgrade Omv 2->3->4 - Hilfe.

    Post
    With this: Problem after Upgrade I got OMV 4 up and running. The only problem reamining is virtualbox. The plugin says: The property 'show_tab' does not exist in the model 'conf.service.virtualbox'. Any suggestion on how to fix it?
  • TheLostSwede -

    Replied to the thread OMV 4.x OpenMediaVault connection stuck at 100mbps?.

    Post
    Have you checked in the network settings in OMV? What motherboard are you using? Have you checked that the network chips are fully supported by Debian? Did you try updating the network drivers? Are any of the cables damaged? It could be a wide range of…
  • samson_braun -

    Posted the thread OMV 3.x optisches laufwerk im nas gehäuse (hp micro server) in OMV einbinden.

    Thread
    moinsn ich habe einen dvd brenner im server mit drinnen und würde den gerne über das netzwerk einbinden. mein laptop hat keine möglichkeit zum einbau und ich möchte die daten über diesen weg sichern bzw. cd´s brennen. geht das über OMV oder wie…
  • subzero79 -

    Replied to the thread problems installing OMV within Hyper-V 2016.

    Post
    Wipe the disk in then physical disk section. Thentry again.
  • flmaxey -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    Quote from Mangoheini: “Ok, and I forgot to mention that you have to have a VM in phpvirtualbox to enter the settings menu. :whistling: ” If you look at my post, I noted the aborted install of "Damn-Small Linux, just for the purpose of looking at the Settings…
  • subzero79 -

    Replied to the thread OMV 4.x Resolved [Plugin test] openmediavault-luksencryption v2.

    Post
    Thanks for the feedback. Network should be available otherwise this mod would be pointless. I’ll try to replicate in a vm with bond. But I assume it worked because networking gets pulled by ssh, shouldn’t make a difference for bond. I use this setup…
  • gblsm -

    Liked votdev’s post in the thread OMV 4.x Resolved mesg: ttyname failed: Inappropriate ioctl for device.

    Like (Post)
    The issue is explained here and here and is no problem, it simply creates an annoying output, nothing more. A simple fix may be to edit /root/.profile and replace Shell-Script (1 line)with Shell-Script (1 line)
  • horsetaco -

    Posted the thread OMV 4.x OpenMediaVault connection stuck at 100mbps?.

    Thread
    The title says it all. My motherboard has dual 1 gbps ethernet ports and my cables are more then capable of running at that speed, but my issue is Openmediavault only runs at 100mbps. It's deathly important for it to run at gigabit speeds seeing as I…
  • Mr Smile -

    Replied to the thread OMV 4.x OMV VirtualBox 4.1 - "Advanced configuration" switch doesn't work!.

    Post
    I checked that and now I can say that I'm affected by the "Bad Gateway" message but if I enable the "Advanced configuration" switch and go into the settings menu of a vm I have the extra entries you mentioned. When I switch "Advanced settings" off the…