openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

Announcement Installation and Setup Videos - Beginning, Intermediate and Advanced

52

TechnoDadLife

Hardware Failure?

0

Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.i​mg install

20

ryecoaaron

RAID 5 Lost, Not sure what to do.

5

ryecoaaron

OMV fails to start a web server

14

ryecoaaron

Recent Activities

  • TechnoDadLife -

    Replied to the thread Installation and Setup Videos - Beginning, Intermediate and Advanced.

    Post
    youtu.be/2piou0nFrRY Today, we set up Motion Eye Surveillance docker on our Openmediavault server. Motion Eye was originally designed for the Raspberry Pi. There are dedicated images for that. This is to install it in a docker on a x86 machine.
  • keribi560 -

    Posted the thread OMV 2.x Hardware Failure?.

    Thread
    I am having hardware issues. Twice my OMV server has shutdown with the fans running full blast (everything else dead) I think it is most likely a power supply or MB failure. This has happened twice so far and after I reboot the server all is fine and…
  • ryecoaaron -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    Quote from Nefertiti: “My wireless usb logitech is not detected and tru puty PW not good ” You will have to get a different usb keyboard unless you have a different linux system that you can mount the sd card and edit /etc/ssh/sshd_config to permit…
  • ryecoaaron -

    Replied to the thread RAID 5 Lost, Not sure what to do..

    Post
    Now I see the problem. You created the array using the shitty onboard motherboard raid (external:imsm tells me that) . I didn't notice that in the first post. I have no idea how to fix it safely. I assume you setup the array in your bios the first…
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved OMV fails to start a web server.

    Post
    Quote from Nefertiti: “Password not accepted in putty ” Those commands can't be entered into the username or password field in putty. You have to login locally (not ssh or putty but with a keyboard and monitor) as root. Then execute the command. …
  • klunkerbus -

    Replied to the thread OMV 4.x disk unmounted alone.

    Post
    FWIW - My setup: Odroid HC2 with WD 4TB red plugged right into the HC2. Running OMV 4.1.12 with kernel Linux 4.4.69-odroidxu4. This single-drive HC2 is used as a basic plex server, using the isioarmhf/plex docker. I can confirm that in both of my…
  • Adoby -

    Replied to the thread OMV 4.x Sync multiple computers to PC running OMV.

    Post
    I assume that you are talking about having versioned backups of the desktop and documents folder on the PCs synced to the NAS now and then? You can setup the PCs to run a script every time it boots. Or at certain times. And have the script use a sync…
  • syrusstk -

    Replied to the thread OMV 4.x Letsencrypt with own domain fail.

    Post
    can you screenshot the index page you are seeing ?
  • This was not magic, It was, as it says above, a power supply problem. It was solved by tweaking the power usage (again: see above) Now repeating this because of a new setup. Still seems to work - no magic involved Regards, HC
  • Bonecracker -

    Replied to the thread OMV 4.x Letsencrypt with own domain fail.

    Post
    My nextcloud.subdomain.conf looks like this: server { listen 443 ssl; server_name nextcloud.*; include /config/nginx/ssl.conf; client_max_body_size 0; location / { include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set…