The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.


  • New

    I've been trying to install the openmediavault-radarr 3.0 addon but am running into a issue when the latest files are being downloaded.

    Below is an excerpt of the installation log

    Unpacking openmediavault-radarr (3.0) ...

    >>> *************** Error ***************
    communication failure
    <<< *************************************
    Processing triggers for openmediavault (3.0.92) ...
    Restarting engine daemon ...
    Setting up openmediavault-radarr (3.0) ...
    Adding radarr user...
    Downloading latest files...
    Downloading complete, extracting files...

    gzip: stdin: unexpected end of file
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now
  • New

    After loading an new OMV 3.X guest into Virtual Box (using the "bridged" network adapter mode):

    On the first boot, OMV's boot dialog stated; " No network interface" or " No Interface Found ", or something to that effect. (Normally, DHCP assigns an IP address which is shown in the terminal console.) Rebooting the OMV guest had no effect on this condition.

    The solution was simple.
    As root, on the command, type in omv-firstaid and select 1. Simply configuring the adapter attached to eth0, even for DHCP, corrects this issue.

    (Provided for searches)
  • New

    After writing the latest OpenMediaVault image to a micro SD card for an ODROID C2, ethernet is stuck in UP BROADCAST RUNNING MULTICAST mode. However, for ~30 seconds after booting with the image's first power cycle, the ethernet is online. However, after that, it reverts to MULTICAST. Any ideas about what could be causing this frustrating problem?

    I have attempted writing an image twice, restarting switches, and restarting the computer. I am able to run commands via UART serial connection.

    Thank you.

Unread Threads

Topic Replies Last Reply

How to migrate letsencrypt from former ubuntu installation?



Raid 10 boot - how to?



Possible to grow linear pool?



System Disk Died - Help to Recover



Sonarr issues: Hangs checking for new downloads, Restart will sometimes hang, or not start entirely



Recent Activities

  • godfuture -

    Replied to the thread OMV 4.x (GIT/pre-alpha) Resolved How to migrate letsencrypt from former ubuntu installation?.

    Well, I did generate a new one: Quote from godfuture: “[...] As I had trouble doing the generate or renew, I have deleted my old files in /etc/letsencrypt and started from scratch (advice from this thread). And it worked. [...] ” I deleted files in…
  • tkaiser -

    Replied to the thread Raid 10 boot - how to?.

    Quote from Sc0rp: “RAID1 as boot-device brings only more reliability if different drives of the same technology are used (e.g. one HDD from Seagate and one from WD - of course with the same base specs), on SSDs i didn't recommend that ” With RAID-1…
  • subzero79 -

    Replied to the thread OMV 3.x Possible to grow linear pool?.

    From "Grow, shrink or otherwise reshape an array in some way. Currently supported growth options including changing the active size of component devices in RAID level 1/4/5/6 and changing the number of…
  • Sc0rp -

    Replied to the thread OMV 2.x System Disk Died - Help to Recover.

    Re, Quote from Ener: “but if you have an idea what im doing wrong, I'll be very thankful for a hint or a solution for my dilemma. ” I assume, since you have a (U)EFI partition, your old drive used a GPT scheme, instead of the old MBR sheme ... so the…
  • Sc0rp -

    Replied to the thread OMV 3.x Possible to grow linear pool?.

    Re, may be the best strategy for you is not RAID0 ... did you hear about UnionFS (in case of OMV v3.x is it mergerfs)? I dunno why OMV can not "grow" a RAID0 - and i'm missing the screenshot of the "Physical disks" and the "file systems", but you cann…
  • Sc0rp -

    Replied to the thread Raid 10 boot - how to?.

    Re, Quote from Lazurixx: “isnt it pretty normal to have high read and writes? ” No, that's not normal for system-drive ... in case of the writes. May be you have to less RAM, or you have misconfigured a "cache system" ... If you have lot's of writes…
  • Did you find a solution to this problem? The exact same thing is happening to me.
  • tkaiser -

    Replied to the thread System Disk Full - Cannot Log in to OMV.

    Quote from mcdoug8: “DId I skip a step in expanding the image? ” No, you skipped reading the readme.txt at the download location explaining what's needed to make use of the 3rd partition if you want to use the remaining capacity (the older OMV image…
  • nixmomo -

    Replied to the thread OMV 3.x ZFS with Docker General Issue.

    i can't access the plugin GUI in OMV and made no changes there in settings... no shared folder, no port change, nothing... docker is up and running but the gui in omv is still not working.. Now its sure... i hate fucking docker :D
  • FreshMike -

    Replied to the thread Upgrade Debian 9 and 4.x.

    Quote from ryecoaaron: “What is the output of: dpkg -l | grep php omv-engined -df ” Source Code (19 lines)Source Code (3 lines)