openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I'm using an old ThinkPad X200 with a Intel 82567LM Gigabit Ethernet port, plugged into my router. speedtest.py gives anywhere from 90MB/s to 150MB/s, the device I'm copying from has similar speeds. Ran dd to check speed by making a 1GB /dev/zero file, did so in 11.4s.

    SMB is only giving me 5MB/s at the max, with lower speeds common. I checked the threads saying how to increase speeds. Why is this and is there a way to fix it?
  • New

    Hallo

    Ich kann nach dem Upgrade nicht mehr auf Freigaben zugreifen.

    Wie ich auf der WebUI sehen konnte fehlt unter Datenspeicher/Dateisysteme meine "Medienplatte"
    unter Datenspeicher/RAID-Verwaltung ist sie aber noch vorhanden.

    Ich häng mal zwei Bildchen an um zu verdeutlichen was ich meine.





    Kann ich da einfach auf Erstellen klicken oder sind meine Daten dann alle weg? Wien komme ich denn ansonsten (fals erstellen nciht der richtige Weg ist) wieder dazu das die Medienplatte auch bei Dateisysteme wieder angezeigt wird?
  • New

    After I installed Omv 3 on emmc I run: omv-release upgrade

    After successful installation, I get the following error messages when I run apt-get update:




    W: The repository 'file:/var/cache/openmediavault/archives Release' does not have a Release file.
    N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
    N: See apt-secure(8) manpage for repository creation and user configuration details.
    W: Target Packages (main/binary-armhf/Packages) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list.d/openmediavault-kernel-backports.list:1
    W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list.d/openmediavault-kernel-backports.list:1
    W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list:7 and /etc/apt/sources.list.d/openmediavault-kernel-backports.list:1
    W: Target Translations…
  • New

    When i do a : nano /etc/fstab

    i get:

    # <file system> <mount point> <type> <options> <dump> <pass>
    tmpfs /tmp tmpfs defaults,nosuid 0 0
    UUID=93228d5d-8c98-4c6e-b80b-b50d77ffb536 /media/mmcboot ext4 defaults,noatime,nodiratime,commit=600,errors=remount-ro,x-gvfs-hide 0 1
    /media/mmcboot/boot /boot none bind 0 0
    UUID=fffe822f-4b97-4124-a1c4-09e70560fb62 / btrfs defaults,noatime,nodiratime,commit=600,compress=lzo,x-gvfs-hide 0 2
    # >>> [openmediavault]
    /dev/disk/by-label/Backup /srv/dev-disk-by-label-Backup ext4 defaults,nofail,user_xattr,noexec,usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0,acl 0 2
  • New

    Hello to all, first a little introduction:

    I have several dockers installed on OMV, and my goal is to access it from outside (internet) usingo only port 443 & 80 in the subfoldred way.

    eg:

    mydnsprovidet.com/OMV or mydnsprovidet.com/glances.

    So I installed letsencrypt docker that have 2 good things, 1 a cert for my mydnsprovidet.com and 2 a reverse proxy that if configured in a proper way can solve my needs.

    some previos info:

    I have the next dockers / URL that need to acces:

    1 - pihole : 192.168.1.11:80 <- is in macvlan mode
    2 - glances : omv.local:61208 or 192.168.1.9:61208
    3 - transmission : omv.local:9090/transmission/web or 192.168.1.9:9090/transmission/web
    4 - mldonkey : omv.local:4080 or 192.168.1.9:4080
    5 - hehimdall : omv.local:82 or 192.168.1.9:82

    and finally:

    6 - OMV : omv.local:8080 or 192.168.1.9:8080 & omv.local:4443 or 192.168.1.9:4443




    in Letsencrypt docker I sucessfully generate a htpasswd and I can reach to default server:



    But I can/ access to…

Unread Threads

Topic Replies Last Reply

Raid5 will no longer mount - can't read super block

3

krimson

SMB very slow

0

OpenmediaVault 3.0.99 (erasmus) on Odroid C1+ CRASHES/ FREEZES every few days - how to solve

4

hanscie

OMV 4 on Debian 9 problem install

20

pinajj

USB Backup PlugIn Error

1

ddavis1086

Recent Activities