openmediavault

The open network attached storage solution

News

  • New

    Hi, i want to use an older RPI2 as an NAS Backup server, boot it wont pass this bootscreen. Are there any modification i can do on the boot drive? I tried different sd cards, have downloaded the file multiple times but with no succes. I tried to put the sdcard into my pi3 and it boot up just fine ?( . Is there an iso image of OMV3 still avaible so i could trie that?
  • New

    Hi,

    Been busting my brains for the past 24 hours and it is 1AM for me when I write this but had no luck to make this plex server work, so far I have been following @TechnoDadLife tutorial using the linuxserver/plex docker image, but no luck so far the web interface starts, I created an account and logged in, and from here it is stuck in "looking for servers..." "A server could not be found. Download and install Plex Media Server, and it will appear here.", I have deleted this image multiple times, I accessed this server from my local IP and still nothing, created the image manually with docker, created it with the WEB UI interface, nothing.


    Any suggestions ?

    // edit

    Openmediavault v4.1.11
    Hostname openmediavault.local
    Kernel 4.17.0-0.bpo.3-amd64


    Info after docker logs -f plex

    Shell-Script

    1. [s6-init] ensuring user provided files have correct perms...exited 0.
    2. [fix-attrs.d] applying ownership & permissions

Unread Threads

Topic Replies Last Reply

RPi2 wont boot

3

geaves

Cannot find device while creating a shared folder

3

geaves

SMALL GUI arrange bug in columns

1

votdev

Need help with docker plex using @'TechnoDadLife' tutorial, "A server could not be found"

2

syrusstk

raid5 disk failure.

21

geaves

Recent Activities

  • geaves -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Quote from tkaiser: “Your screenshot shows 1 Raspberry in the upper left corner --> single CPU core. ” Learn something everyday, I always wondered what the purpose of the Raspberry was, always assumed it was just a logo now I know :)
  • geaves -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    What's the output of lsusb and lsblk the drive shows as /dev/sda, is this a powered usb drive?
  • tkaiser -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Quote from Moelle87: “an older RPI2 ” Your screenshot shows 1 Raspberry in the upper left corner --> single CPU core. You are NOT trying this on a RPi 2 but on an old B+.
  • liv -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Quote from geaves: “Quote from liv: “not mounted by fstab ” If the device doesn't show in fstab then the device is not there! Is this a drive connected directly to the machine or a usb? What's the output of fdisk -l | grep "Disks" ” It's a USB…
  • votdev -

    Replied to the thread SMALL GUI arrange bug in columns.

    Post
  • geaves -

    Replied to the thread OMV 4.x RPi2 wont boot.

    Post
    Did you download from here did you follow the instructions on that page, did you follow the information marked important found here
  • raulfg3 -

    Posted the thread SMALL GUI arrange bug in columns.

    Thread
    Hello, I detected in dockers plugin web GUI that arrange of columns (when you clic on it to arrange), do not work as expected, because it order column by number ( 1, 2, 3... etc), but do not check if are days, weeks or months, so it's not why i…
  • I have updated the topic description, but in the mean time I managed to break my omv by manually uninstalling avahi-daemon that was running on port 5353 same port that plex wanted so never uninstall that as it will break everything :) now I need to…
  • Moelle87 -

    Posted the thread OMV 4.x RPi2 wont boot.

    Thread
    Hi, i want to use an older RPI2 as an NAS Backup server, boot it wont pass this bootscreen. Are there any modification i can do on the boot drive? I tried different sd cards, have downloaded the file multiple times but with no succes. I tried to put the…
  • geaves -

    Replied to the thread OMV 3.x Cannot find device while creating a shared folder.

    Post
    Quote from liv: “not mounted by fstab ” If the device doesn't show in fstab then the device is not there! Is this a drive connected directly to the machine or a usb? What's the output of fdisk -l | grep "Disks"