openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    I have the iso on a usb that I booted up. When I get to the detect disc section, it prompts me that I have "More than one storage device has been detected". When I hit continue, it goes to the next section, Partition disks. That gives me a notification that "No root file system is defined". I have the USB installer plugged in and my primary HDD that I want to install on. The HDD showed up in the BIOS before I started the install to select boot from USB. I have dug around, but cant seem to find the right answer. Any idea what I need to do?
  • New

    Hi al.
    ich kmme von einem "clean install" omv 3.0 , der nach und nach upgegradet wurde bis zum eol (3.0.99)
    Dann erfolgte ein Upgrade auf 4.0.17 auf dem Upgadepfad...

    wow, lief ohne Probleme...

    Doch seit dem habe ich ein Problem mit omv-remotedesktop xrdp.

    MELDUNG bei Aktualisierung ist:
    Errors were encountered while processing: xrdp


    apt-get -f install
    und
    apt-get openmediavault-remotedesktop apt-get -f install
    und
    das komplette Deinstallieren des Plugins funktionieren ALLE NICHT. Weiterhin sagt die Meldung xrdp sei nicht konfiguriert (-configure)

    Offiziell bricht jede Aktualisierung ab!!
    Kann mir jemand helfen bitte?

    Gruß, hl

Unread Threads

Topic Replies Last Reply

DELL R710 X T710

0

Teamviewer host not changing password

46

ryecoaaron

NextCloud Installation Q & A

508

4bc

Rock64 media board

16

test011a

"/lib/udev/write_net_rules" missing

3

votdev

Recent Activities

  • peterrrjr -

    Posted the thread DELL R710 X T710.

    Thread
    Hi, I am planning to get a dell R701 or a T710 with one h700 raid card. This will be my first server, and I need to know if the power consumption is too hight. I'll run omv and some virtual machines to test it. most of the time it will omv only.
  • ryecoaaron -

    Replied to the thread OMV 3.x Resolved Teamviewer host not changing password.

    Post
    Quote from raulfg3: “sorry but this fix do not work to fix the original problem described on this thread (only the latest described bym1l0), on some machines team viewer need a monitor to shown ID. ” It wasn't meant to fix that problem. That problem…
  • waqypaqy -

    Liked flvinny521’s post in the thread OMV 4.x Docker GUI Guides for SabNZBD, Sickbeard, CouchPotato.

    Like (Post)
    Feel free to post screenshots of your configurations and any errors you're getting.
  • waqypaqy -

    Liked gderf’s post in the thread OMV 4.x Docker GUI Guides for SabNZBD, Sickbeard, CouchPotato.

    Like (Post)
    Quote from waqypaqy: “Thanks for the reply. I'm making a tiny bit of progress, but the only thing really stopping me is knowing which parameters and variables are available for SabNZBD ” The documentation available for every linuxserver docker…
  • 4bc -

    Replied to the thread OMV 3.x NextCloud Installation Q & A.

    Post
    I fixed the link up in my previous post, not sure where the number 4 came from at the end. I'll paste the info below just incase. Source Code (187 lines)
  • test011a -

    Replied to the thread OMV 4.x Rock64 media board.

    Post
    I just received Rock64. (OrangePi Zero Plus was out of stock in my area) I am too a convert from Rpi 3B+ land after reading tkaiser's comprehensive post of comparison/recommendation of low power-consuming SBCs. Thank you. All I can say is "I didn't know…
  • votdev -

    Replied to the thread OMV 4.x "/lib/udev/write_net_rules" missing.

    Post
    No, the file has been dropped in Debian 9. Is this a problem for you? Does something not work as expected? I don't understand the problem at the moment.
  • Fako86 -

    Replied to the thread OMV 4.x Login am WebGUI nicht möglich, da system voll.

    Post
    Quote from macom: “Sorry, war nich online. Hast du es inzwischen geschafft? Sieht komisch aus. Kannst du mal ls -l posten? Sind das vielleicht Dateien und keine Verzeichnisse? ” hi, alles gut. ich kann ja noch drauf zugreifen. also übers netzwerk.…
  • moisemust -

    Replied to the thread OMV 4.x Resolved No more network but I got my usual IP.

    Post
    Oh didn't realize it would help others. I'm glad if it does. I replaced the cable and I can confirm that my NAS is now reachable and performs as well as it used to. Now why the cable stopped working is beyond me. There's no sign of wear or anything on…
  • odinb -

    Replied to the thread OMV 4.x Upgrade 3.x -> 4.x Mail alert after the update to arrakis.

    Post
    As far as I can see/have noticed, php5 is no longer needed for OMV, so I went ahead and uninstalled it fully a couple of days ago, and have seen no issues so far! So, if your system is not using php5 for something else, I assume it is safe to…