openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

OMV, ZFS and Proxmox

6

GeeBee

My very first NAS Build - OMV vs FreeNAS/NAS4Free

6

moisemust

Docker containers losing internet connectivity

4

wowter

OMV 4 Reinstall issue with one HDD

3

epicfail

Upgraded to OMV but no Docker anymore

12

toppi

Recent Activities

  • GeeBee -

    Replied to the thread OMV 4.x OMV, ZFS and Proxmox.

    Post
    Okay :) I was playing around a bit, and found the solution that best fits my needs: I created some ZFS datasets on Proxmox, and configured a network bridge (without briding ports - so like a "virtual network", in my case 192.168.1.0/28) between Proxmox…
  • moisemust -

    Replied to the thread My very first NAS Build - OMV vs FreeNAS/NAS4Free.

    Post
    Thanks for the tips. I learnt about Emby just yesterday but it looks like it's not available for omv 4.x, but I found it for 3.x. I'll look into it but I never used Docker before. It's not an absolute requirement but it would be handy for my mom who's…
  • wowter -

    Replied to the thread OMV 4.x Docker containers losing internet connectivity.

    Post
    4.16.0, i installed docker via the OMV extras repo. Version: 18.03.1-ce API version: 1.37 Go version: go1.9.5 Git commit: 9ee9f40 Built: Thu Apr 26 07:17:14 2018 OS/Arch: linux/amd64 Experimental: false Orchestrator:…
  • epicfail -

    Replied to the thread OMV 4 Reinstall issue with one HDD.

    Post
    I´ve tried both ways...upgrade from v3 to v4 and fresh install of omv 4....both with the exact same behaviour! Then i rolled back to omv3....god bless i hat a clonedisk image :D I don´t know if we should wait just a little longer or what to do....
  • toppi -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    This was the solution! Thanks ;)
  • toppi -

    Liked ryecoaaron’s post in the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Like (Post)
    Quote from toppi: “When I then do an apt-get update the error appears again. ” It isn't an error. It is just a warning. And for some reason, your system is configured for multiarch because it is downloading i386 lists for every repo. dpkg
  • ryecoaaron -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    Quote from Zwei: “It shouldn't. But it did. Don't know why. ” I think you had an apt issue and the second installation fix it. I don't think getting the code from git did it.
  • ryecoaaron -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    Quote from toppi: “When I then do an apt-get update the error appears again. ” It isn't an error. It is just a warning. And for some reason, your system is configured for multiarch because it is downloading i386 lists for every repo. dpkg
  • toppi -

    Replied to the thread OMV 4.x Resolved Upgrade 3.x -> 4.x Upgraded to OMV but no Docker anymore.

    Post
    Does not work. Here is the output of omv-aptclean: Source Code (15 lines)When I then do an apt-get update the error appears again.
  • Zwei -

    Replied to the thread OMV 4.x Openvpn plugin on OVM4 ?.

    Post
    It shouldn't. But it did. Don't know why. Either way, problem of installation solved, though I'm still having problems with configuration, as I've posted here. Any one able to help me out?