openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hey So I read the above pined post and it had lots of good information but I'm still unsure of what to go wit. Option seem to be:

    SSD:
    With the falling price of SSD's I can get a 120GB SSD for around $30-$40 Canadian. it won't be the best brand but it won't be a garbage no name direct from china brand either (i.e. ADATA or Kingston, maybe Crucial)
    Pro's:
    Big
    Fast
    Guaranteed trim support
    Cons:
    A little more expensive
    Uses a SATA port (though that's not a big deal for me right now)

    USB flash drive:
    Pros:
    CHEAP! (<$15 for a Sandisk 32GB USB3.0 drive)
    Small
    Cons:
    Unknown reliability (though Sandisk brand helps in this respect)
    No TRIM support

    SD Card and card reader:
    Pros:
    Possible trim support?
    Cons:
    A 32GB card + Card reader will be in the $30-$40 range (same as the SSD)
    No guarantee I'll be able to get TRIM working. I did an experiment with my current SD card and card reader on a Ubuntu 16.04 system and was not able to get trim working. I'd hate to spend all this time and money just…
  • New

    Hello Everyone,

    I tried to search the forum for my issue but i could not find a post about it.

    I have Linuxserver docker for sonarr, it is running perfectly and it does what is should do but the GUI or web UI is not updating or requires me to do a manual refresh on whatever browser i am using to reflect the current state, moving between tabs in sonarr does not refresh.

    for example if i grappled an episode manually i do not see it in activity tab unless i refresh the browser even if i clicked on the activity tab without refresh it won't show anything, this is just an example but everything goes like this

    i am running OMV4 and trying form my laptop win10 firefox, chrome and IE, Mono is also updated i check it in sonarr.
  • New

    Hello,
    First of all please forgive me for my English, I am French and do not speak English very well.

    I am trying to install Docker on my OMV machine and I can not do it, I have a lot of mistakes.


    First of all here is my configuration :
    [IMG:http://image.noelshack.com/fichiers/2018/43/2/1540277945-1.png]

    At the opening of docker I have this error:
    [IMG:http://image.noelshack.com/fichiers/2018/43/2/1540279436-4.png]

    The configuration of my docker is as follows :
    [IMG:http://image.noelshack.com/fichiers/2018/43/2/1540279436-5.png]

    I often have the error "Failed to connect to localhost port 42005" ... I do not understand I am local


    Thanks for your help

Unread Threads

Topic Replies Last Reply

Nextcloud, your personal cloud server, GNU nano blank page

63

Agricola

Borgbackup plugin add existing repo

0

Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.i​mg install

17

aysun168

Letsencrypt with own domain fail

3

syrusstk

Help selecting boot drive for new build

1

gderf

Recent Activities

  • Agricola -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    @Nefertiti I see now. Thank you. Doesn't that have to do with the unique prime number encryption or something like that? Will that lessen the security of the site? Just asking because I don't understand the 2048 operation.
  • Stramm -

    Posted the thread OMV 4.x Borgbackup plugin add existing repo.

    Thread
    When I try to add an existing borg repo to the plugin I get errors, creating a new however works without issues. May I assume that adding existing repos isn't supported so far?
  • aysun168 -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    vi /etc/nginx/sites-enabled/openmediavault-webgui listen [::]:80 ipv6only=off; comment out: #listen [::]:80 ipv6only=off;
  • syrusstk -

    Replied to the thread OMV 4.x Letsencrypt with own domain fail.

    Post
    This is more or less how you configure nginx from your letsencrypt configuration, the problem for me I either had 502 Bag Gateway or I was hitting the nginx index.html saying something about the server the default page. After reading a bit of the…
  • gderf -

    Replied to the thread Help selecting boot drive for new build.

    Post
    A 120GB SSD for an OMV boot drive is a waste. I have been running mine for years on a Samsung 16GB SSD that you can still find used on ebay for sub $20USD, cheap enough for me to carry a few spares that so far I have not needed to resort to. I don't…
  • ryecoaaron -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    Quote from Nefertiti: “I wish I could but root is not allowed until we give access in the GUI catch 22. ” I meant plug a keyboard and monitor into it and login as root.
  • da_guy2 -

    Posted the thread Help selecting boot drive for new build.

    Thread
    Hey So I read the above pined post and it had lots of good information but I'm still unsure of what to go wit. Option seem to be: SSD: With the falling price of SSD's I can get a 120GB SSD for around $30-$40 Canadian. it won't be the best brand but it…
  • Nefertiti -

    Replied to the thread Cannot access web gui on new OMV_4_Raspberry_Pi_2_3_3Plus.img install.

    Post
    Quote from ryecoaaron: “Have you tried logging in as root and running omv-firstaid? Posting the output of: tail /var/log/nginx/openmediavault-webgui_error.log might help ” I wish I could but root is not allowed until we give access in the GUI catch 22.
  • Nefertiti -

    Replied to the thread Nextcloud, your personal cloud server, GNU nano blank page.

    Post
    Quote from Agricola: “Quote from Nefertiti: “For the second video since you got an ARM I think you need to reduce the DH to 1024 at two places if I remember and change the part about ONLY_subdomain like in my previous post, ” I did do the part…
  • hardcoded -

    Liked ryecoaaron’s post in the thread RAID 6: GPT table is corrupt.

    Like (Post)
    It looks like you created the array with OMV which means it is not using partitions. So, a corrupt GPT doesn't cause any problems. It just means the drives weren't completely wiped before creating the array.