The open network attached storage solution


  • New


    i`ve set up a rsync pull job to backup my webhost to my OMV box (4.1.14). It uses rsync over ssh, options are set as in the screenshot:

    Every time the jobs runs the owner & group settings are overwritten on the destination with the values from the webhost. These users and groups does not exist on my OMV box.

    Is this behaviour by design or did i miss a setting?
    I used to manually run rsync on my linux machines and the owner & group setings where not overwritten from the source.
  • New

    I followed the unofficial guide to get my new OMV box setup on 4.x. I got the drive setup, did the remote mount to the share on my Synology and did an rsync of the data over. Nowe I am mapping the share from the OMV box in Windows. It maps it and I can read it, but I cannot write to it and am told I do not have the right permissions. In the unofficial guide, I set the Shared Folder permissions to Everyone Read/Write, and the SMB share has the Public option set to Guest Allowed...

    If I log into the share with WinSCP as root, I have no problems with write access. Any ideas? I did at one point create a new user in OMV webgui and gave it write access to the Shared Folder, and when I connect to it in Windows I can use that login info, but still get the error when I try to write to the drive.

Unread Threads

Topic Replies Last Reply

Docker container configs


Delete please


Plex installed through docker giving transcode error



Openzwave USB is not in the hardware list of Domoticz plugin 3.1



Trying to swap drives in RAID1 but RAID is missing



Recent Activities

  • majorpayne -

    Posted the thread OMV 4.x Docker container configs.

    Does anyone know where the config files for a dockerr container is stored if you select /config and let it decide where to place it
  • majorpayne -

    Posted the thread OMV 4.x Delete please.

    Delete please
  • Nefertiti -

    Replied to the thread OMV 4.x Plex installed through docker giving transcode error.

    Quote from geaves: “Quote from ktl97: “Tried to edit using nano /proc/mounts but it will not save. ” It won't save because it's a tmpfs. Well the fstab is clear, the only thing I can suggest is to delete the container Openvpn-as and start…
  • nthx -

    Replied to the thread OMV 4.x Openzwave USB is not in the hardware list of Domoticz plugin 3.1.

    I also try to use Domoticz in OMV v4. Initially I had have similar issue "OpenZWave USB" is not present in the hardware list. However, plugging the stick into USB, restarting OMV, resetting the stick, running manually /opt/domoticz/updaterelease -> it…
  • cghill -

    Replied to the thread Trying to swap drives in RAID1 but RAID is missing.

    Thank you again @geaves, that was another great thread. After reading it I'm leaning a bit toward ditching RAID1 and instead having 2 mounted drives with an rsync running regularly to keep the redundant drive synced to the primary. But I still have a…
  • Vodka34 -

    Posted the thread OMV 4.x virtualbox TCP: SECURITY_ERROR Error #2048.

    Howdy just install omv 4 install the extras and turned on Virtualbox. when i try and connect to it on console i get this errror Disconnect reason: E: TCP: SECURITY_ERROR Error #2048 The VM is working and you can see it loaded in the top right.
  • telijah -

    Replied to the thread OMV 4.x Managing user rights.

    Quote from flmaxey: “__________________________________________________________________________ All users entered during the above process will be, automatically, added to OMV's "users" group. In Access Rights Management, Shared folders, click on a…
  • geaves -

    Replied to the thread OMV 3.x Update Update ARM-Device -> E: Command line option --allow-downgrades is not understood.

    Quote from mipi: “After deinstalling OMV-Extras ” Why did you do that? The only thing you need to do is check to ensure all your plugins have been ported to OMV4, if you find any that haven't then uninstall them. Then do apt-get update then run
  • geaves -

    Liked NetworkDepp’s post in the thread OMV 4.x Resolved Docker: Jdownloader Java Error.

    Like (Post)
    Thanks, the Video has helped. My entry at Network was wrong. I selected Bridge but Host was the correct one. Now it is working.