openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

Unread Threads

Topic Replies Last Reply

The Class E Network

449

flmaxey

Share folders for others

4

ellaglenn2018

Expanding JBOD

5

jollyrogr

Proposed NAS setup

6

jollyrogr

Help with my proposed build

1

jollyrogr

Recent Activities

  • flmaxey -

    Replied to the thread The Class E Network.

    Post
    Quote from geaves: “1. Anyway who does RTM :?: 2. Secretly I had hoped you would install it because I guessed you would test the hell out of it just to ensure it's robust enough :thumbup: 3. 2x600w power supplies what was it designed to run? ” 1. I do, when…
  • ellaglenn2018 -

    Replied to the thread Share folders for others.

    Post
    I am pretty sure you can do that with QuickConnect. You'll get to generate a link for files sharing. Ella Gllen custom writing
  • jollyrogr -

    Replied to the thread OMV 4.x Expanding JBOD.

    Post
    Quote from elizabethdawson90: “I've already came across this topic somewhere and I have strong concerns about the security in this case. Elizabeth Dawson custom writing service ” Do explain.
  • jollyrogr -

    Replied to the thread Proposed NAS setup.

    Post
    You can do better than Drobo. Are you capable of building a machine or do you need one prebuilt? Quote: “The Drobo was initially criticized for lacking an Ethernet port,[16] preventing it from being used as a self-contained NAS appliance. These…
  • jollyrogr -

    Replied to the thread Help with my proposed build.

    Post
    You have 10 hard drives and the motherboard only has 4 sata ports.
  • flmaxey -

    Replied to the thread Resolved web interface gone wrong.

    Post
    Two things: 1. You must, always, log in using the username admin. (This is probably the issue) 2. Find and follow the instructions for clearing your browser's cache.
  • lucserre -

    Posted the thread Resolved web interface gone wrong.

    Thread
    Anyone know why this would happen all of a sudden? All the entries are missing from web interface. forum.openmediavault.org/index…d9ff56ba2fe14fe2ead7788b8
  • elizabethdawson90 -

    Replied to the thread OMV 4.x Expanding JBOD.

    Post
    I've already came across this topic somewhere and I have strong concerns about the security in this case. Elizabeth Dawson custom writing service
  • geaves -

    Replied to the thread The Class E Network.

    Post
    In all honesty I never thought to check the software db for an installer, well you live and learn. Anyway who does RTFM :?: Pi-hole uninstall -> well that didn't work! it hung and I left for 30 mins and pulled the plug, (if in doubt use the big red…