openmediavault

The open network attached storage solution

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

News

  • New

    Hi there,

    Quick question regarding my planned over haul of my server.

    I started running OMV aver 4 years ago and set up my first RAID. The project went smooth and the OS running ever since with no issues. I decided it was time to look in to updating to a newer version of OMV. I would like to know what considerations I need to make with regards to my RAID drives and data on them when doing this update. Can i simply pull the data drives out, install the new OS, configure it then reinstall the drives and have OMV see them as they do now?

    I know my way around a computer enough to get in and (sometimes) out of trouble but having only dealt with RAID this one time was curious on the process.

    Thanks in advance

    Brad
  • New

    Hallo erstmal.

    ich habe lange Zeit OMV (nachinstalliert)auf einer Debian-Distro verwendet und hatte nie Probleme.
    Heute musste ich dieses System leider löschen und neu installieren.

    Bis hier hin habe ich alles genau so gemacht wie immer und OMV installiert (nach Anleitung).

    Hier meine Probleme:
    ich kann den Webserver nicht mehr per Hostname erreichen. Selbst auf dem Linux-PC selber kann ich nas/ (mein Port) nicht aufrufen. Anpingen ja, aufrufen nicht. Die IP ist von intern sowie extern (anderer PC im LAN) kein Problem.


    Außerdem sind folgende Listen leer und ich glaube die waren vorher nicht leer:
    System > Netzwerk > Schnittstellen
    und
    System > Netzwerk > Firewall.


    Gibt es irgendeinen Befehl, um OMV komplett auf Standard zurückzusetzen?

    Ich möchte nicht schon wieder formatieren. Das wäre das 3. mal heute.
  • New

    Hi!

    Over time I've built my x86 homemade NAS with openmediavault 4, and I've reached a pretty good overall state with that!

    I usually download and transfer a lot of files on that, especially over my several external Hard drives. I mounted my shares through SMB, and is everything working pretty well (copy and pasting files is fast and reliable)

    And here is where it come my issues: when I plug in my USB memories peripherals, I have to mount them manually through the OMV webinterface, then I have to move the files manually through shell to the external hard disk (that obviously can't be put on a 'Shared folder' through the OMV interface).

    This is pretty horrible, and is getting me very pissed every time I have to copy an serious amount of files in and out my NAS. Is basically my only flaws against a fantastic project I (or I shall say we?) made.

    I've searched on the forum for advices, but I've only found an useful thread that talk about a 'usbmount package', but I can't find it on…
  • New

    Hi Everybody,

    yesterday I finally managed to get started with building my own OMV NAS on the HC1.

    Everything works fine, except I can`t get VLAN interfaces up.
    Seems to be an issue with the nic name lenght, since "predictable network interface names" includes the whole mac-adreess in the nic name instead of shortening it.

    The parent if itself gets up, but if you add a vlan sub-if syslog throws an name lenght related error.

    Is there any possibility in OMV4 to change the nic name to something shorter to get this working again?

Unread Threads

Topic Replies Last Reply

Plex Media Server Uninstalled then Reinstalled now the process won't start

17

gderf

New SSD

7

MvL

Planned upgrade to OMV

1

macom

How to make changes to cron file of openmediavault-rsnapshot persistent

1

ryecoaaron

Problem with Plex and Trakt.tv Scobler Plugin - Critical Error: Unable to import the playhouse.apsw_ext library (Failed to map segment from shared object)

1

flvinny521

Recent Activities